Word ?rocessing

‘Back to the Basics
Star Office 8.3

In this course you will learn about

e Creating, saving and opening a document

o Page setup
o Margins
o Page orientation
o Tabs

e Formatting Tools
o Font, size, color and style
o Alignment

o Bullets
o Numbering
o Highlighting

¢ Inserting graphics
e Headers and footers
o Page numbers
o Fields
e Copy and paste
o Spell check and thesaurus

Quick rfips

Edit>Undo to correct mistakes.
Hover your mouse over icons to see their function.
Star Office files can be saved as a Microsoft Office Document for easier sharing.

To disable word completion in Star Office go to Tools>AutoCorrect/AutoFormat>Click on Word
Completion and remove check next to “enable word completion”

Text documents can be saved in PDF format by going to File>Export as PDF.
Hold the ctrl key to while clicking to select multiple items.
To modify a document while retaining the original document, click File>Save As. Save the

modified document with a new name. To change the location of a document, you may also
choose File>Save As.




Creating a
document

Go to Start>All
Programs>Star Office
8>Star Office Writer
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Save your
document before
you begin

Go to File> Save...
Choose where you want—
to save in the “Save In”
box (My documents is
often the default)
Name your file
Make sure file
“Microsoft Word
97/2000/XP*Click Save.
To reopen you

document

The next time you
access your document,
you will need to first
open Star Office 8
Writer. Go to File>Open.
Browse to your
document and double
click to open.
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Page Setup

Orientation

Pape Style: Default

!_Organizer iPagE IBackground || Header !E_Ec-oter | Borders || Calumns | Footnote |

Paper format

Default is portrait. If you Format
need to print landscape widkh
go to Format>Page. Height
Click on the page tab, Orientation (%) Portrait
choose landsca pe: » (O Landscape Paper tray |[Fr0m printer settings] v |
Margins Lawouk setkings —
Margins so be Left IU.?Q" X Page layout |Right and left » |
increased or decreased | | Rt 07 @] | Fomat 25 v|
here. Top |ﬁ { [ Reqister-true
Bottont o7 & | ' |
’ QK ] [ Cancel ] ’_ Help ] ’_ Reset J
Tabs Paragraph
agrap
[ _ _ Bacharound R |
GO tO | Indents&Spacing___i F\Iignment__ﬂ__T_ext Flow | NumberingJ Tabs |_D_r_0_p__E_aE§_!!_§9rEa_r§_;
Format>Paragraph>tabs. Position - Type - =
Adjust tabs here. l0.00" @ Left L L
‘ o . Comed D
To clear tabs clickon the O Centered +
tab then click delete or O Decinal 2
delete all. L
Fill character
@' Mane
C}'_ """"
G
o
() Character El
’_ Gk, ] l Cancel l [ Help l [ Reset J
Formatting Tools
. : Style Color
To change the font, size, Font Size v

color or style of text,
highlight and then
choose the appropriate
tool from the formatting
toolbar.

Alignment can also be
formatted from the
toolbar.
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Bullets and

Numbering

To turn bullets and
numbering on go to
Format>Bullets and
Numbering.

Select different styles of
bullets and numbering by
clicking.

To turn off, go to
Format>Bullets and
Numbering and click
remove.

Inserting Graphics
Inserting from the
gallery:

Click the gallery icon on
the tool bar. Choose a
theme and a graphic.
Drag the graphic from
the gallery and drop it in
the document.

Click the gallery icon to
close the gallery.
Inserting from another
location:
Insert>picture>from file.
Browse to find your
picture. Double click to
insert.
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Bullets and Numbering
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Headers and
Footers

Choose
Insert>header>default or
Insert>footer>default.

Click in the header or
footer box and begin

typing.

To automatically insert
page numbers and other
options>Click in the
header or footer box and
select insert>fields>page
number (or other
header/footer option).

Edit  Yiew Farmat Tal:ule Tools  Window  Help
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Bookmark, ..
Zross-

Mote, ..

reference. ..

Scripk...

Indexes and Tables

Envelope...

Fraa

Copy and Paste
Select the text to
be copied.

Go to Edit>copy~_

Place the cursor
where you would
like the copied
text to appear.

Go to Edit>paste. |

Cut by repeating
the steps above
and substituting

“cut” for “copy.”

= Star Office Fun.doc - StarDffice Writer
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Compare Document. ..
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Ctrl4+F
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Spell Check

Misspelled words are How are you (T3}
often underlined in red. sl
| Eoady
To check for spelling M
suggestions, right click tidy
on the red line. teddy
Foky
Left click on the correct by
spelling. Spellcheck...
add r
Ignore Al

AutoCarrect ]




Word ?rocessing

‘Back to the Basics
Star Office 8.3

In this course you will learn about

e Creating, saving and opening a document

o Page setup
o Margins
o Page orientation
o Tabs

e Formatting Tools
o Font, size, color and style
o Alignment

o Bullets
o Numbering
o Highlighting

¢ Inserting graphics
e Headers and footers
o Page numbers
o Fields
e Copy and paste
o Spell check and thesaurus

Quick rfips

Edit>Undo to correct mistakes.
Hover your mouse over icons to see their function.
Star Office files can be saved as a Microsoft Office Document for easier sharing.

To disable word completion in Star Office go to Tools>AutoCorrect/AutoFormat>Click on Word
Completion and remove check next to “enable word completion”

Text documents can be saved in PDF format by going to File>Export as PDF.
Hold the ctrl key to while clicking to select multiple items.
To modify a document while retaining the original document, click File>Save As. Save the

modified document with a new name. To change the location of a document, you may also
choose File>Save As.




Creating a
document

Go to Start>All
Programs>Star Office
8>Star Office Writer
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Save your
document before
you begin

Go to File> Save...
Choose where you want—
to save in the “Save In”
box (My documents is
often the default)
Name your file
Make sure file
“Microsoft Word
97/2000/XP*Click Save.
To reopen you

document

The next time you
access your document,
you will need to first
open Star Office 8
Writer. Go to File>Open.
Browse to your
document and double
click to open.
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Page Setup

Orientation

Pape Style: Default

!_Organizer iPagE IBackground || Header !E_Ec-oter | Borders || Calumns | Footnote |

Paper format

Default is portrait. If you Format
need to print landscape widkh
go to Format>Page. Height
Click on the page tab, Orientation (%) Portrait
choose landsca pe: » (O Landscape Paper tray |[Fr0m printer settings] v |
Margins Lawouk setkings —
Margins so be Left IU.?Q" X Page layout |Right and left » |
increased or decreased | | Rt 07 @] | Fomat 25 v|
here. Top |ﬁ { [ Reqister-true
Bottont o7 & | ' |
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Tabs Paragraph
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Format>Paragraph>tabs. Position - Type - =
Adjust tabs here. l0.00" @ Left L L
‘ o . Comed D
To clear tabs clickon the O Centered +
tab then click delete or O Decinal 2
delete all. L
Fill character
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Formatting Tools
. : Style Color
To change the font, size, Font Size v

color or style of text,
highlight and then
choose the appropriate
tool from the formatting
toolbar.

Alignment can also be
formatted from the
toolbar.
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Bullets and

Numbering

To turn bullets and
numbering on go to
Format>Bullets and
Numbering.

Select different styles of
bullets and numbering by
clicking.

To turn off, go to
Format>Bullets and
Numbering and click
remove.

Inserting Graphics
Inserting from the
gallery:

Click the gallery icon on
the tool bar. Choose a
theme and a graphic.
Drag the graphic from
the gallery and drop it in
the document.

Click the gallery icon to
close the gallery.
Inserting from another
location:
Insert>picture>from file.
Browse to find your
picture. Double click to
insert.

—_—

Bullets and Numbering
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Headers and
Footers

Choose
Insert>header>default or
Insert>footer>default.

Click in the header or
footer box and begin

typing.

To automatically insert
page numbers and other
options>Click in the
header or footer box and
select insert>fields>page
number (or other
header/footer option).

Edit  Yiew Farmat Tal:ule Tools  Window  Help
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reference. ..

Scripk...
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Envelope...
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Copy and Paste
Select the text to
be copied.

Go to Edit>copy~_

Place the cursor
where you would
like the copied
text to appear.

Go to Edit>paste. |

Cut by repeating
the steps above
and substituting

“cut” for “copy.”

= Star Office Fun.doc - StarDffice Writer
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Spell Check

Misspelled words are How are you (T3}
often underlined in red. sl
| Eoady
To check for spelling M
suggestions, right click tidy
on the red line. teddy
Foky
Left click on the correct by
spelling. Spellcheck...
add r
Ignore Al

AutoCarrect ]




Word ?rocessing

‘Back to the Basics
Star Office 8.3

In this course you will learn about

e Creating, saving and opening a document

o Page setup
o Margins
o Page orientation
o Tabs

e Formatting Tools
o Font, size, color and style
o Alignment

o Bullets
o Numbering
o Highlighting

¢ Inserting graphics
e Headers and footers
o Page numbers
o Fields
e Copy and paste
o Spell check and thesaurus

Quick rfips

Edit>Undo to correct mistakes.
Hover your mouse over icons to see their function.
Star Office files can be saved as a Microsoft Office Document for easier sharing.

To disable word completion in Star Office go to Tools>AutoCorrect/AutoFormat>Click on Word
Completion and remove check next to “enable word completion”

Text documents can be saved in PDF format by going to File>Export as PDF.
Hold the ctrl key to while clicking to select multiple items.
To modify a document while retaining the original document, click File>Save As. Save the

modified document with a new name. To change the location of a document, you may also
choose File>Save As.




Creating a
document

Go to Start>All
Programs>Star Office
8>Star Office Writer
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Save your
document before
you begin

Go to File> Save...
Choose where you want—
to save in the “Save In”
box (My documents is
often the default)
Name your file
Make sure file
“Microsoft Word
97/2000/XP*Click Save.
To reopen you

document

The next time you
access your document,
you will need to first
open Star Office 8
Writer. Go to File>Open.
Browse to your
document and double
click to open.
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Page Setup

Orientation

Pape Style: Default

!_Organizer iPagE IBackground || Header !E_Ec-oter | Borders || Calumns | Footnote |

Paper format

Default is portrait. If you Format
need to print landscape widkh
go to Format>Page. Height
Click on the page tab, Orientation (%) Portrait
choose landsca pe: » (O Landscape Paper tray |[Fr0m printer settings] v |
Margins Lawouk setkings —
Margins so be Left IU.?Q" X Page layout |Right and left » |
increased or decreased | | Rt 07 @] | Fomat 25 v|
here. Top |ﬁ { [ Reqister-true
Bottont o7 & | ' |
’ QK ] [ Cancel ] ’_ Help ] ’_ Reset J
Tabs Paragraph
agrap
[ _ _ Bacharound R |
GO tO | Indents&Spacing___i F\Iignment__ﬂ__T_ext Flow | NumberingJ Tabs |_D_r_0_p__E_aE§_!!_§9rEa_r§_;
Format>Paragraph>tabs. Position - Type - =
Adjust tabs here. l0.00" @ Left L L
‘ o . Comed D
To clear tabs clickon the O Centered +
tab then click delete or O Decinal 2
delete all. L
Fill character
@' Mane
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G
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Formatting Tools
. : Style Color
To change the font, size, Font Size v

color or style of text,
highlight and then
choose the appropriate
tool from the formatting
toolbar.

Alignment can also be
formatted from the
toolbar.
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Bullets and

Numbering

To turn bullets and
numbering on go to
Format>Bullets and
Numbering.

Select different styles of
bullets and numbering by
clicking.

To turn off, go to
Format>Bullets and
Numbering and click
remove.

Inserting Graphics
Inserting from the
gallery:

Click the gallery icon on
the tool bar. Choose a
theme and a graphic.
Drag the graphic from
the gallery and drop it in
the document.

Click the gallery icon to
close the gallery.
Inserting from another
location:
Insert>picture>from file.
Browse to find your
picture. Double click to
insert.

—_—

Bullets and Numbering
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Headers and
Footers

Choose
Insert>header>default or
Insert>footer>default.

Click in the header or
footer box and begin

typing.

To automatically insert
page numbers and other
options>Click in the
header or footer box and
select insert>fields>page
number (or other
header/footer option).

Edit  Yiew Farmat Tal:ule Tools  Window  Help

; = B Manual Break a'} |.5'-E b
' Fields * —
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Bookmark, ..
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Mote, ..

reference. ..

Scripk...

Indexes and Tables

Envelope...
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Copy and Paste
Select the text to
be copied.

Go to Edit>copy~_

Place the cursor
where you would
like the copied
text to appear.

Go to Edit>paste. |

Cut by repeating
the steps above
and substituting

“cut” for “copy.”

= Star Office Fun.doc - StarDffice Writer
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Spell Check

Misspelled words are How are you (T3}
often underlined in red. sl
| Eoady
To check for spelling M
suggestions, right click tidy
on the red line. teddy
Foky
Left click on the correct by
spelling. Spellcheck...
add r
Ignore Al

AutoCarrect ]




Word ?rocessing

‘Back to the Basics
Star Office 8.3

In this course you will learn about

e Creating, saving and opening a document

o Page setup
o Margins
o Page orientation
o Tabs

e Formatting Tools
o Font, size, color and style
o Alignment

o Bullets
o Numbering
o Highlighting

¢ Inserting graphics
e Headers and footers
o Page numbers
o Fields
e Copy and paste
o Spell check and thesaurus

Quick rfips

Edit>Undo to correct mistakes.
Hover your mouse over icons to see their function.
Star Office files can be saved as a Microsoft Office Document for easier sharing.

To disable word completion in Star Office go to Tools>AutoCorrect/AutoFormat>Click on Word
Completion and remove check next to “enable word completion”

Text documents can be saved in PDF format by going to File>Export as PDF.
Hold the ctrl key to while clicking to select multiple items.
To modify a document while retaining the original document, click File>Save As. Save the

modified document with a new name. To change the location of a document, you may also
choose File>Save As.




Creating a
document

Go to Start>All
Programs>Star Office
8>Star Office Writer
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Save your
document before
you begin

Go to File> Save...
Choose where you want—
to save in the “Save In”
box (My documents is
often the default)
Name your file
Make sure file
“Microsoft Word
97/2000/XP*Click Save.
To reopen you

document

The next time you
access your document,
you will need to first
open Star Office 8
Writer. Go to File>Open.
Browse to your
document and double
click to open.
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Pape Style: Default
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Paper format

Default is portrait. If you Format
need to print landscape widkh
go to Format>Page. Height
Click on the page tab, Orientation (%) Portrait
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Margins so be Left IU.?Q" X Page layout |Right and left » |
increased or decreased | | Rt 07 @] | Fomat 25 v|
here. Top |ﬁ { [ Reqister-true
Bottont o7 & | ' |
’ QK ] [ Cancel ] ’_ Help ] ’_ Reset J
Tabs Paragraph
agrap
[ _ _ Bacharound R |
GO tO | Indents&Spacing___i F\Iignment__ﬂ__T_ext Flow | NumberingJ Tabs |_D_r_0_p__E_aE§_!!_§9rEa_r§_;
Format>Paragraph>tabs. Position - Type - =
Adjust tabs here. l0.00" @ Left L L
‘ o . Comed D
To clear tabs clickon the O Centered +
tab then click delete or O Decinal 2
delete all. L
Fill character
@' Mane
C}'_ """"
G
o
() Character El
’_ Gk, ] l Cancel l [ Help l [ Reset J
Formatting Tools
. : Style Color
To change the font, size, Font Size v

color or style of text,
highlight and then
choose the appropriate
tool from the formatting
toolbar.

Alignment can also be
formatted from the
toolbar.
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Bullets and

Numbering

To turn bullets and
numbering on go to
Format>Bullets and
Numbering.

Select different styles of
bullets and numbering by
clicking.

To turn off, go to
Format>Bullets and
Numbering and click
remove.

Inserting Graphics
Inserting from the
gallery:

Click the gallery icon on
the tool bar. Choose a
theme and a graphic.
Drag the graphic from
the gallery and drop it in
the document.

Click the gallery icon to
close the gallery.
Inserting from another
location:
Insert>picture>from file.
Browse to find your
picture. Double click to
insert.
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Bullets and Numbering

{Bullets | Murnbering bype | Qutline || Graphics || Position | Optiu:uns-.

Selection
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Headers and
Footers

Choose
Insert>header>default or
Insert>footer>default.

Click in the header or
footer box and begin

typing.

To automatically insert
page numbers and other
options>Click in the
header or footer box and
select insert>fields>page
number (or other
header/footer option).

Edit  Yiew Farmat Tal:ule Tools  Window  Help

; = B Manual Break a'} |.5'-E b
' Fields * —

IDEFHU"I 98 Special Character... v|
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Fooker

L_apkic

Formatking Marl,

= Section...
(% Hywperlink.

Foaoknoke, ..

Bookmark, ..
Zross-

Mote, ..

reference. ..

Scripk...

Indexes and Tables

Envelope...

Fraa

Copy and Paste
Select the text to
be copied.

Go to Edit>copy~_

Place the cursor
where you would
like the copied
text to appear.

Go to Edit>paste. |

Cut by repeating
the steps above
and substituting

“cut” for “copy.”

= Star Office Fun.doc - StarDffice Writer
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Undo: Typing: 7 Chr+Z
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CErlC
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Spell Check

Misspelled words are How are you (T3}
often underlined in red. sl
| Eoady
To check for spelling M
suggestions, right click tidy
on the red line. teddy
Foky
Left click on the correct by
spelling. Spellcheck...
add r
Ignore Al

AutoCarrect ]




Word ?rocessing

‘Back to the Basics
Star Office 8.3

In this course you will learn about

e Creating, saving and opening a document

o Page setup
o Margins
o Page orientation
o Tabs

e Formatting Tools
o Font, size, color and style
o Alignment

o Bullets
o Numbering
o Highlighting

¢ Inserting graphics
e Headers and footers
o Page numbers
o Fields
e Copy and paste
o Spell check and thesaurus

Quick rfips

Edit>Undo to correct mistakes.
Hover your mouse over icons to see their function.
Star Office files can be saved as a Microsoft Office Document for easier sharing.

To disable word completion in Star Office go to Tools>AutoCorrect/AutoFormat>Click on Word
Completion and remove check next to “enable word completion”

Text documents can be saved in PDF format by going to File>Export as PDF.
Hold the ctrl key to while clicking to select multiple items.
To modify a document while retaining the original document, click File>Save As. Save the

modified document with a new name. To change the location of a document, you may also
choose File>Save As.




Creating a
document

Go to Start>All
Programs>Star Office
8>Star Office Writer
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Save your
document before
you begin

Go to File> Save...
Choose where you want—
to save in the “Save In”
box (My documents is
often the default)
Name your file
Make sure file
“Microsoft Word
97/2000/XP*Click Save.
To reopen you

document

The next time you
access your document,
you will need to first
open Star Office 8
Writer. Go to File>Open.
Browse to your
document and double
click to open.
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Page Setup

Orientation

Pape Style: Default

!_Organizer iPagE IBackground || Header !E_Ec-oter | Borders || Calumns | Footnote |

Paper format

Default is portrait. If you Format
need to print landscape widkh
go to Format>Page. Height
Click on the page tab, Orientation (%) Portrait
choose landsca pe: » (O Landscape Paper tray |[Fr0m printer settings] v |
Margins Lawouk setkings —
Margins so be Left IU.?Q" X Page layout |Right and left » |
increased or decreased | | Rt 07 @] | Fomat 25 v|
here. Top |ﬁ { [ Reqister-true
Bottont o7 & | ' |
’ QK ] [ Cancel ] ’_ Help ] ’_ Reset J
Tabs Paragraph
agrap
[ _ _ Bacharound R |
GO tO | Indents&Spacing___i F\Iignment__ﬂ__T_ext Flow | NumberingJ Tabs |_D_r_0_p__E_aE§_!!_§9rEa_r§_;
Format>Paragraph>tabs. Position - Type - =
Adjust tabs here. l0.00" @ Left L L
‘ o . Comed D
To clear tabs clickon the O Centered +
tab then click delete or O Decinal 2
delete all. L
Fill character
@' Mane
C}'_ """"
G
o
() Character El
’_ Gk, ] l Cancel l [ Help l [ Reset J
Formatting Tools
. : Style Color
To change the font, size, Font Size v

color or style of text,
highlight and then
choose the appropriate
tool from the formatting
toolbar.

Alignment can also be
formatted from the
toolbar.
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Bullets and

Numbering

To turn bullets and
numbering on go to
Format>Bullets and
Numbering.

Select different styles of
bullets and numbering by
clicking.

To turn off, go to
Format>Bullets and
Numbering and click
remove.

Inserting Graphics
Inserting from the
gallery:

Click the gallery icon on
the tool bar. Choose a
theme and a graphic.
Drag the graphic from
the gallery and drop it in
the document.

Click the gallery icon to
close the gallery.
Inserting from another
location:
Insert>picture>from file.
Browse to find your
picture. Double click to
insert.
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Bullets and Numbering

{Bullets | Murnbering bype | Qutline || Graphics || Position | Optiu:uns-.

Selection
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Headers and
Footers

Choose
Insert>header>default or
Insert>footer>default.

Click in the header or
footer box and begin

typing.

To automatically insert
page numbers and other
options>Click in the
header or footer box and
select insert>fields>page
number (or other
header/footer option).

Edit  Yiew Farmat Tal:ule Tools  Window  Help

; = B Manual Break a'} |.5'-E b
' Fields * —

IDEFHU"I 98 Special Character... v|

(i3 iill % 1]

Fooker

L_apkic

Formatking Marl,

= Section...
(% Hywperlink.

Foaoknoke, ..

Bookmark, ..
Zross-

Mote, ..

reference. ..

Scripk...

Indexes and Tables

Envelope...

Fraa

Copy and Paste
Select the text to
be copied.

Go to Edit>copy~_

Place the cursor
where you would
like the copied
text to appear.

Go to Edit>paste. |

Cut by repeating
the steps above
and substituting

“cut” for “copy.”

= Star Office Fun.doc - StarDffice Writer

Gle BEsdl Miew Insert Format Table Tools  Window  Help
Undo: Typing: 7 Chr+Z
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I & Can't Restors CErY —
J"_u’ 43 Repeat: Typing: ‘7' 5 M3 b | 12
=
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CErlC

Chrl+Y
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i Select Texk ChrlShift+I

= select al Chrl+a
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Compare Document. ..
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Ctrl4+F
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Spell Check

Misspelled words are How are you (T3}
often underlined in red. sl
| Eoady
To check for spelling M
suggestions, right click tidy
on the red line. teddy
Foky
Left click on the correct by
spelling. Spellcheck...
add r
Ignore Al

AutoCarrect ]




Word ?rocessing

‘Back to the Basics
Star Office 8.3

In this course you will learn about

e Creating, saving and opening a document

o Page setup
o Margins
o Page orientation
o Tabs

e Formatting Tools
o Font, size, color and style
o Alignment

o Bullets
o Numbering
o Highlighting

¢ Inserting graphics
e Headers and footers
o Page numbers
o Fields
e Copy and paste
o Spell check and thesaurus

Quick rfips

Edit>Undo to correct mistakes.
Hover your mouse over icons to see their function.
Star Office files can be saved as a Microsoft Office Document for easier sharing.

To disable word completion in Star Office go to Tools>AutoCorrect/AutoFormat>Click on Word
Completion and remove check next to “enable word completion”

Text documents can be saved in PDF format by going to File>Export as PDF.
Hold the ctrl key to while clicking to select multiple items.
To modify a document while retaining the original document, click File>Save As. Save the

modified document with a new name. To change the location of a document, you may also
choose File>Save As.




Creating a
document

Go to Start>All
Programs>Star Office
8>Star Office Writer
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Save your
document before
you begin

Go to File> Save...
Choose where you want—
to save in the “Save In”
box (My documents is
often the default)
Name your file
Make sure file
“Microsoft Word
97/2000/XP*Click Save.
To reopen you

document

The next time you
access your document,
you will need to first
open Star Office 8
Writer. Go to File>Open.
Browse to your
document and double
click to open.
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Page Setup

Orientation

Pape Style: Default

!_Organizer iPagE IBackground || Header !E_Ec-oter | Borders || Calumns | Footnote |

Paper format

Default is portrait. If you Format
need to print landscape widkh
go to Format>Page. Height
Click on the page tab, Orientation (%) Portrait
choose landsca pe: » (O Landscape Paper tray |[Fr0m printer settings] v |
Margins Lawouk setkings —
Margins so be Left IU.?Q" X Page layout |Right and left » |
increased or decreased | | Rt 07 @] | Fomat 25 v|
here. Top |ﬁ { [ Reqister-true
Bottont o7 & | ' |
’ QK ] [ Cancel ] ’_ Help ] ’_ Reset J
Tabs Paragraph
agrap
[ _ _ Bacharound R |
GO tO | Indents&Spacing___i F\Iignment__ﬂ__T_ext Flow | NumberingJ Tabs |_D_r_0_p__E_aE§_!!_§9rEa_r§_;
Format>Paragraph>tabs. Position - Type - =
Adjust tabs here. l0.00" @ Left L L
‘ o . Comed D
To clear tabs clickon the O Centered +
tab then click delete or O Decinal 2
delete all. L
Fill character
@' Mane
C}'_ """"
G
o
() Character El
’_ Gk, ] l Cancel l [ Help l [ Reset J
Formatting Tools
. : Style Color
To change the font, size, Font Size v

color or style of text,
highlight and then
choose the appropriate
tool from the formatting
toolbar.

Alignment can also be
formatted from the
toolbar.
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Bullets and

Numbering

To turn bullets and
numbering on go to
Format>Bullets and
Numbering.

Select different styles of
bullets and numbering by
clicking.

To turn off, go to
Format>Bullets and
Numbering and click
remove.

Inserting Graphics
Inserting from the
gallery:

Click the gallery icon on
the tool bar. Choose a
theme and a graphic.
Drag the graphic from
the gallery and drop it in
the document.

Click the gallery icon to
close the gallery.
Inserting from another
location:
Insert>picture>from file.
Browse to find your
picture. Double click to
insert.

—_—

Bullets and Numbering

{Bullets | Murnbering bype | Qutline || Graphics || Position | Optiu:uns-.

Selection
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Headers and
Footers

Choose
Insert>header>default or
Insert>footer>default.

Click in the header or
footer box and begin

typing.

To automatically insert
page numbers and other
options>Click in the
header or footer box and
select insert>fields>page
number (or other
header/footer option).

Edit  Yiew Farmat Tal:ule Tools  Window  Help

; = B Manual Break a'} |.5'-E b
' Fields * —

IDEFHU"I 98 Special Character... v|

(i3 iill % 1]

Fooker

L_apkic

Formatking Marl,

= Section...
(% Hywperlink.

Foaoknoke, ..

Bookmark, ..
Zross-

Mote, ..

reference. ..

Scripk...

Indexes and Tables

Envelope...

Fraa

Copy and Paste
Select the text to
be copied.

Go to Edit>copy~_

Place the cursor
where you would
like the copied
text to appear.

Go to Edit>paste. |

Cut by repeating
the steps above
and substituting

“cut” for “copy.”

= Star Office Fun.doc - StarDffice Writer
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Spell Check

Misspelled words are How are you (T3}
often underlined in red. sl
| Eoady
To check for spelling M
suggestions, right click tidy
on the red line. teddy
Foky
Left click on the correct by
spelling. Spellcheck...
add r
Ignore Al

AutoCarrect ]




Word ?rocessing

‘Back to the Basics
Star Office 8.3

In this course you will learn about

e Creating, saving and opening a document

o Page setup
o Margins
o Page orientation
o Tabs

e Formatting Tools
o Font, size, color and style
o Alignment

o Bullets
o Numbering
o Highlighting

¢ Inserting graphics
e Headers and footers
o Page numbers
o Fields
e Copy and paste
o Spell check and thesaurus

Quick rfips

Edit>Undo to correct mistakes.
Hover your mouse over icons to see their function.
Star Office files can be saved as a Microsoft Office Document for easier sharing.

To disable word completion in Star Office go to Tools>AutoCorrect/AutoFormat>Click on Word
Completion and remove check next to “enable word completion”

Text documents can be saved in PDF format by going to File>Export as PDF.
Hold the ctrl key to while clicking to select multiple items.
To modify a document while retaining the original document, click File>Save As. Save the

modified document with a new name. To change the location of a document, you may also
choose File>Save As.




Creating a
document

Go to Start>All
Programs>Star Office
8>Star Office Writer
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Save your
document before
you begin

Go to File> Save...
Choose where you want—
to save in the “Save In”
box (My documents is
often the default)
Name your file
Make sure file
“Microsoft Word
97/2000/XP*Click Save.
To reopen you

document

The next time you
access your document,
you will need to first
open Star Office 8
Writer. Go to File>Open.
Browse to your
document and double
click to open.
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Page Setup

Orientation

Pape Style: Default

!_Organizer iPagE IBackground || Header !E_Ec-oter | Borders || Calumns | Footnote |

Paper format

Default is portrait. If you Format
need to print landscape widkh
go to Format>Page. Height
Click on the page tab, Orientation (%) Portrait
choose landsca pe: » (O Landscape Paper tray |[Fr0m printer settings] v |
Margins Lawouk setkings —
Margins so be Left IU.?Q" X Page layout |Right and left » |
increased or decreased | | Rt 07 @] | Fomat 25 v|
here. Top |ﬁ { [ Reqister-true
Bottont o7 & | ' |
’ QK ] [ Cancel ] ’_ Help ] ’_ Reset J
Tabs Paragraph
agrap
[ _ _ Bacharound R |
GO tO | Indents&Spacing___i F\Iignment__ﬂ__T_ext Flow | NumberingJ Tabs |_D_r_0_p__E_aE§_!!_§9rEa_r§_;
Format>Paragraph>tabs. Position - Type - =
Adjust tabs here. l0.00" @ Left L L
‘ o . Comed D
To clear tabs clickon the O Centered +
tab then click delete or O Decinal 2
delete all. L
Fill character
@' Mane
C}'_ """"
G
o
() Character El
’_ Gk, ] l Cancel l [ Help l [ Reset J
Formatting Tools
. : Style Color
To change the font, size, Font Size v

color or style of text,
highlight and then
choose the appropriate
tool from the formatting
toolbar.

Alignment can also be
formatted from the
toolbar.
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Bullets and

Numbering

To turn bullets and
numbering on go to
Format>Bullets and
Numbering.

Select different styles of
bullets and numbering by
clicking.

To turn off, go to
Format>Bullets and
Numbering and click
remove.

Inserting Graphics
Inserting from the
gallery:

Click the gallery icon on
the tool bar. Choose a
theme and a graphic.
Drag the graphic from
the gallery and drop it in
the document.

Click the gallery icon to
close the gallery.
Inserting from another
location:
Insert>picture>from file.
Browse to find your
picture. Double click to
insert.

—_—

Bullets and Numbering

{Bullets | Murnbering bype | Qutline || Graphics || Position | Optiu:uns-.
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Headers and
Footers

Choose
Insert>header>default or
Insert>footer>default.

Click in the header or
footer box and begin

typing.

To automatically insert
page numbers and other
options>Click in the
header or footer box and
select insert>fields>page
number (or other
header/footer option).

Edit  Yiew Farmat Tal:ule Tools  Window  Help

; = B Manual Break a'} |.5'-E b
' Fields * —
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Formatking Marl,

= Section...
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Foaoknoke, ..

Bookmark, ..
Zross-

Mote, ..

reference. ..

Scripk...

Indexes and Tables

Envelope...

Fraa

Copy and Paste
Select the text to
be copied.

Go to Edit>copy~_

Place the cursor
where you would
like the copied
text to appear.

Go to Edit>paste. |

Cut by repeating
the steps above
and substituting

“cut” for “copy.”
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Spell Check

Misspelled words are How are you (T3}
often underlined in red. sl
| Eoady
To check for spelling M
suggestions, right click tidy
on the red line. teddy
Foky
Left click on the correct by
spelling. Spellcheck...
add r
Ignore Al

AutoCarrect ]




Word ?rocessing

‘Back to the Basics
Star Office 8.3

In this course you will learn about

e Creating, saving and opening a document

o Page setup
o Margins
o Page orientation
o Tabs

e Formatting Tools
o Font, size, color and style
o Alignment

o Bullets
o Numbering
o Highlighting

¢ Inserting graphics
e Headers and footers
o Page numbers
o Fields
e Copy and paste
o Spell check and thesaurus

Quick rfips

Edit>Undo to correct mistakes.
Hover your mouse over icons to see their function.
Star Office files can be saved as a Microsoft Office Document for easier sharing.

To disable word completion in Star Office go to Tools>AutoCorrect/AutoFormat>Click on Word
Completion and remove check next to “enable word completion”

Text documents can be saved in PDF format by going to File>Export as PDF.
Hold the ctrl key to while clicking to select multiple items.
To modify a document while retaining the original document, click File>Save As. Save the

modified document with a new name. To change the location of a document, you may also
choose File>Save As.




Creating a
document

Go to Start>All
Programs>Star Office
8>Star Office Writer

-'j o wses T.0
el L

—
','._':r i Py e icess and [

_.
e

Wi abnlon

Wharedpas et

] feosieaian
L
FIFD Vecrorsdia
£ Sopbos
k=) Winzces Mk Plrsar
& Peracktfficn
@ Satita s

Saarch
B Tarics Ras
i Farificn Tk
b Tartffic Cvae
& e ngrwne

Halk and Suppt

F A

Save your
document before
you begin

Go to File> Save...
Choose where you want—
to save in the “Save In”
box (My documents is
often the default)
Name your file
Make sure file
“Microsoft Word
97/2000/XP*Click Save.
To reopen you

document

The next time you
access your document,
you will need to first
open Star Office 8
Writer. Go to File>Open.
Browse to your
document and double
click to open.
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Page Setup

Orientation

Pape Style: Default

!_Organizer iPagE IBackground || Header !E_Ec-oter | Borders || Calumns | Footnote |

Paper format

Default is portrait. If you Format
need to print landscape widkh
go to Format>Page. Height
Click on the page tab, Orientation (%) Portrait
choose landsca pe: » (O Landscape Paper tray |[Fr0m printer settings] v |
Margins Lawouk setkings —
Margins so be Left IU.?Q" X Page layout |Right and left » |
increased or decreased | | Rt 07 @] | Fomat 25 v|
here. Top |ﬁ { [ Reqister-true
Bottont o7 & | ' |
’ QK ] [ Cancel ] ’_ Help ] ’_ Reset J
Tabs Paragraph
agrap
[ _ _ Bacharound R |
GO tO | Indents&Spacing___i F\Iignment__ﬂ__T_ext Flow | NumberingJ Tabs |_D_r_0_p__E_aE§_!!_§9rEa_r§_;
Format>Paragraph>tabs. Position - Type - =
Adjust tabs here. l0.00" @ Left L L
‘ o . Comed D
To clear tabs clickon the O Centered +
tab then click delete or O Decinal 2
delete all. L
Fill character
@' Mane
C}'_ """"
G
o
() Character El
’_ Gk, ] l Cancel l [ Help l [ Reset J
Formatting Tools
. : Style Color
To change the font, size, Font Size v

color or style of text,
highlight and then
choose the appropriate
tool from the formatting
toolbar.

Alignment can also be
formatted from the
toolbar.
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Bullets and

Numbering

To turn bullets and
numbering on go to
Format>Bullets and
Numbering.

Select different styles of
bullets and numbering by
clicking.

To turn off, go to
Format>Bullets and
Numbering and click
remove.

Inserting Graphics
Inserting from the
gallery:

Click the gallery icon on
the tool bar. Choose a
theme and a graphic.
Drag the graphic from
the gallery and drop it in
the document.

Click the gallery icon to
close the gallery.
Inserting from another
location:
Insert>picture>from file.
Browse to find your
picture. Double click to
insert.
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Bullets and Numbering
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Selection
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Headers and
Footers

Choose
Insert>header>default or
Insert>footer>default.

Click in the header or
footer box and begin

typing.

To automatically insert
page numbers and other
options>Click in the
header or footer box and
select insert>fields>page
number (or other
header/footer option).

Edit  Yiew Farmat Tal:ule Tools  Window  Help
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Foaoknoke, ..

Bookmark, ..
Zross-

Mote, ..

reference. ..

Scripk...

Indexes and Tables

Envelope...

Fraa

Copy and Paste
Select the text to
be copied.

Go to Edit>copy~_

Place the cursor
where you would
like the copied
text to appear.

Go to Edit>paste. |

Cut by repeating
the steps above
and substituting

“cut” for “copy.”
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Spell Check

Misspelled words are How are you (T3}
often underlined in red. sl
| Eoady
To check for spelling M
suggestions, right click tidy
on the red line. teddy
Foky
Left click on the correct by
spelling. Spellcheck...
add r
Ignore Al

AutoCarrect ]




Word ?rocessing

‘Back to the Basics
Star Office 8.3

In this course you will learn about

e Creating, saving and opening a document

o Page setup
o Margins
o Page orientation
o Tabs

e Formatting Tools
o Font, size, color and style
o Alignment

o Bullets
o Numbering
o Highlighting

¢ Inserting graphics
e Headers and footers
o Page numbers
o Fields
e Copy and paste
o Spell check and thesaurus

Quick rfips

Edit>Undo to correct mistakes.
Hover your mouse over icons to see their function.
Star Office files can be saved as a Microsoft Office Document for easier sharing.

To disable word completion in Star Office go to Tools>AutoCorrect/AutoFormat>Click on Word
Completion and remove check next to “enable word completion”

Text documents can be saved in PDF format by going to File>Export as PDF.
Hold the ctrl key to while clicking to select multiple items.
To modify a document while retaining the original document, click File>Save As. Save the

modified document with a new name. To change the location of a document, you may also
choose File>Save As.




Creating a
document

Go to Start>All
Programs>Star Office
8>Star Office Writer
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Save your
document before
you begin

Go to File> Save...
Choose where you want—
to save in the “Save In”
box (My documents is
often the default)
Name your file
Make sure file
“Microsoft Word
97/2000/XP*Click Save.
To reopen you

document

The next time you
access your document,
you will need to first
open Star Office 8
Writer. Go to File>Open.
Browse to your
document and double
click to open.
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Page Setup

Orientation

Pape Style: Default

!_Organizer iPagE IBackground || Header !E_Ec-oter | Borders || Calumns | Footnote |

Paper format

Default is portrait. If you Format
need to print landscape widkh
go to Format>Page. Height
Click on the page tab, Orientation (%) Portrait
choose landsca pe: » (O Landscape Paper tray |[Fr0m printer settings] v |
Margins Lawouk setkings —
Margins so be Left IU.?Q" X Page layout |Right and left » |
increased or decreased | | Rt 07 @] | Fomat 25 v|
here. Top |ﬁ { [ Reqister-true
Bottont o7 & | ' |
’ QK ] [ Cancel ] ’_ Help ] ’_ Reset J
Tabs Paragraph
agrap
[ _ _ Bacharound R |
GO tO | Indents&Spacing___i F\Iignment__ﬂ__T_ext Flow | NumberingJ Tabs |_D_r_0_p__E_aE§_!!_§9rEa_r§_;
Format>Paragraph>tabs. Position - Type - =
Adjust tabs here. l0.00" @ Left L L
‘ o . Comed D
To clear tabs clickon the O Centered +
tab then click delete or O Decinal 2
delete all. L
Fill character
@' Mane
C}'_ """"
G
o
() Character El
’_ Gk, ] l Cancel l [ Help l [ Reset J
Formatting Tools
. : Style Color
To change the font, size, Font Size v

color or style of text,
highlight and then
choose the appropriate
tool from the formatting
toolbar.

Alignment can also be
formatted from the
toolbar.
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Bullets and

Numbering

To turn bullets and
numbering on go to
Format>Bullets and
Numbering.

Select different styles of
bullets and numbering by
clicking.

To turn off, go to
Format>Bullets and
Numbering and click
remove.

Inserting Graphics
Inserting from the
gallery:

Click the gallery icon on
the tool bar. Choose a
theme and a graphic.
Drag the graphic from
the gallery and drop it in
the document.

Click the gallery icon to
close the gallery.
Inserting from another
location:
Insert>picture>from file.
Browse to find your
picture. Double click to
insert.
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Bullets and Numbering

{Bullets | Murnbering bype | Qutline || Graphics || Position | Optiu:uns-.

Selection
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Headers and
Footers

Choose
Insert>header>default or
Insert>footer>default.

Click in the header or
footer box and begin

typing.

To automatically insert
page numbers and other
options>Click in the
header or footer box and
select insert>fields>page
number (or other
header/footer option).

Edit  Yiew Farmat Tal:ule Tools  Window  Help
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(% Hywperlink.

Foaoknoke, ..

Bookmark, ..
Zross-

Mote, ..

reference. ..

Scripk...

Indexes and Tables

Envelope...

Fraa

Copy and Paste
Select the text to
be copied.

Go to Edit>copy~_

Place the cursor
where you would
like the copied
text to appear.

Go to Edit>paste. |

Cut by repeating
the steps above
and substituting

“cut” for “copy.”

= Star Office Fun.doc - StarDffice Writer

Gle BEsdl Miew Insert Format Table Tools  Window  Help
Undo: Typing: 7 Chr+Z
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Spell Check

Misspelled words are How are you (T3}
often underlined in red. sl
| Eoady
To check for spelling M
suggestions, right click tidy
on the red line. teddy
Foky
Left click on the correct by
spelling. Spellcheck...
add r
Ignore Al

AutoCarrect ]




Word ?rocessing

‘Back to the Basics
Star Office 8.3

In this course you will learn about

e Creating, saving and opening a document

o Page setup
o Margins
o Page orientation
o Tabs

e Formatting Tools
o Font, size, color and style
o Alignment

o Bullets
o Numbering
o Highlighting

¢ Inserting graphics
e Headers and footers
o Page numbers
o Fields
e Copy and paste
o Spell check and thesaurus

Quick rfips

Edit>Undo to correct mistakes.
Hover your mouse over icons to see their function.
Star Office files can be saved as a Microsoft Office Document for easier sharing.

To disable word completion in Star Office go to Tools>AutoCorrect/AutoFormat>Click on Word
Completion and remove check next to “enable word completion”

Text documents can be saved in PDF format by going to File>Export as PDF.
Hold the ctrl key to while clicking to select multiple items.
To modify a document while retaining the original document, click File>Save As. Save the

modified document with a new name. To change the location of a document, you may also
choose File>Save As.




Creating a
document

Go to Start>All
Programs>Star Office
8>Star Office Writer
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Save your
document before
you begin

Go to File> Save...
Choose where you want—
to save in the “Save In”
box (My documents is
often the default)
Name your file
Make sure file
“Microsoft Word
97/2000/XP*Click Save.
To reopen you

document

The next time you
access your document,
you will need to first
open Star Office 8
Writer. Go to File>Open.
Browse to your
document and double
click to open.
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Page Setup

Orientation

Pape Style: Default

!_Organizer iPagE IBackground || Header !E_Ec-oter | Borders || Calumns | Footnote |

Paper format

Default is portrait. If you Format
need to print landscape widkh
go to Format>Page. Height
Click on the page tab, Orientation (%) Portrait
choose landsca pe: » (O Landscape Paper tray |[Fr0m printer settings] v |
Margins Lawouk setkings —
Margins so be Left IU.?Q" X Page layout |Right and left » |
increased or decreased | | Rt 07 @] | Fomat 25 v|
here. Top |ﬁ { [ Reqister-true
Bottont o7 & | ' |
’ QK ] [ Cancel ] ’_ Help ] ’_ Reset J
Tabs Paragraph
agrap
[ _ _ Bacharound R |
GO tO | Indents&Spacing___i F\Iignment__ﬂ__T_ext Flow | NumberingJ Tabs |_D_r_0_p__E_aE§_!!_§9rEa_r§_;
Format>Paragraph>tabs. Position - Type - =
Adjust tabs here. l0.00" @ Left L L
‘ o . Comed D
To clear tabs clickon the O Centered +
tab then click delete or O Decinal 2
delete all. L
Fill character
@' Mane
C}'_ """"
G
o
() Character El
’_ Gk, ] l Cancel l [ Help l [ Reset J
Formatting Tools
. : Style Color
To change the font, size, Font Size v

color or style of text,
highlight and then
choose the appropriate
tool from the formatting
toolbar.

Alignment can also be
formatted from the
toolbar.
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Bullets and

Numbering

To turn bullets and
numbering on go to
Format>Bullets and
Numbering.

Select different styles of
bullets and numbering by
clicking.

To turn off, go to
Format>Bullets and
Numbering and click
remove.

Inserting Graphics
Inserting from the
gallery:

Click the gallery icon on
the tool bar. Choose a
theme and a graphic.
Drag the graphic from
the gallery and drop it in
the document.

Click the gallery icon to
close the gallery.
Inserting from another
location:
Insert>picture>from file.
Browse to find your
picture. Double click to
insert.

—_—

Bullets and Numbering

{Bullets | Murnbering bype | Qutline || Graphics || Position | Optiu:uns-.
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Headers and
Footers

Choose
Insert>header>default or
Insert>footer>default.

Click in the header or
footer box and begin

typing.

To automatically insert
page numbers and other
options>Click in the
header or footer box and
select insert>fields>page
number (or other
header/footer option).

Edit  Yiew Farmat Tal:ule Tools  Window  Help
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Bookmark, ..
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reference. ..

Scripk...

Indexes and Tables

Envelope...

Fraa

Copy and Paste
Select the text to
be copied.

Go to Edit>copy~_

Place the cursor
where you would
like the copied
text to appear.

Go to Edit>paste. |

Cut by repeating
the steps above
and substituting

“cut” for “copy.”
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Spell Check

Misspelled words are How are you (T3}
often underlined in red. sl
| Eoady
To check for spelling M
suggestions, right click tidy
on the red line. teddy
Foky
Left click on the correct by
spelling. Spellcheck...
add r
Ignore Al

AutoCarrect ]




Word ?rocessing

‘Back to the Basics
Star Office 8.3

In this course you will learn about

e Creating, saving and opening a document

o Page setup
o Margins
o Page orientation
o Tabs

e Formatting Tools
o Font, size, color and style
o Alignment

o Bullets
o Numbering
o Highlighting

¢ Inserting graphics
e Headers and footers
o Page numbers
o Fields
e Copy and paste
o Spell check and thesaurus

Quick rfips

Edit>Undo to correct mistakes.
Hover your mouse over icons to see their function.
Star Office files can be saved as a Microsoft Office Document for easier sharing.

To disable word completion in Star Office go to Tools>AutoCorrect/AutoFormat>Click on Word
Completion and remove check next to “enable word completion”

Text documents can be saved in PDF format by going to File>Export as PDF.
Hold the ctrl key to while clicking to select multiple items.
To modify a document while retaining the original document, click File>Save As. Save the

modified document with a new name. To change the location of a document, you may also
choose File>Save As.




Creating a
document

Go to Start>All
Programs>Star Office
8>Star Office Writer
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Save your
document before
you begin

Go to File> Save...
Choose where you want—
to save in the “Save In”
box (My documents is
often the default)
Name your file
Make sure file
“Microsoft Word
97/2000/XP*Click Save.
To reopen you

document

The next time you
access your document,
you will need to first
open Star Office 8
Writer. Go to File>Open.
Browse to your
document and double
click to open.
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Page Setup

Orientation

Pape Style: Default

!_Organizer iPagE IBackground || Header !E_Ec-oter | Borders || Calumns | Footnote |

Paper format

Default is portrait. If you Format
need to print landscape widkh
go to Format>Page. Height
Click on the page tab, Orientation (%) Portrait
choose landsca pe: » (O Landscape Paper tray |[Fr0m printer settings] v |
Margins Lawouk setkings —
Margins so be Left IU.?Q" X Page layout |Right and left » |
increased or decreased | | Rt 07 @] | Fomat 25 v|
here. Top |ﬁ { [ Reqister-true
Bottont o7 & | ' |
’ QK ] [ Cancel ] ’_ Help ] ’_ Reset J
Tabs Paragraph
agrap
[ _ _ Bacharound R |
GO tO | Indents&Spacing___i F\Iignment__ﬂ__T_ext Flow | NumberingJ Tabs |_D_r_0_p__E_aE§_!!_§9rEa_r§_;
Format>Paragraph>tabs. Position - Type - =
Adjust tabs here. l0.00" @ Left L L
‘ o . Comed D
To clear tabs clickon the O Centered +
tab then click delete or O Decinal 2
delete all. L
Fill character
@' Mane
C}'_ """"
G
o
() Character El
’_ Gk, ] l Cancel l [ Help l [ Reset J
Formatting Tools
. : Style Color
To change the font, size, Font Size v

color or style of text,
highlight and then
choose the appropriate
tool from the formatting
toolbar.

Alignment can also be
formatted from the
toolbar.
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Bullets and

Numbering

To turn bullets and
numbering on go to
Format>Bullets and
Numbering.

Select different styles of
bullets and numbering by
clicking.

To turn off, go to
Format>Bullets and
Numbering and click
remove.

Inserting Graphics
Inserting from the
gallery:

Click the gallery icon on
the tool bar. Choose a
theme and a graphic.
Drag the graphic from
the gallery and drop it in
the document.

Click the gallery icon to
close the gallery.
Inserting from another
location:
Insert>picture>from file.
Browse to find your
picture. Double click to
insert.
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Bullets and Numbering
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Headers and
Footers

Choose
Insert>header>default or
Insert>footer>default.

Click in the header or
footer box and begin

typing.

To automatically insert
page numbers and other
options>Click in the
header or footer box and
select insert>fields>page
number (or other
header/footer option).

Edit  Yiew Farmat Tal:ule Tools  Window  Help
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Formatking Marl,
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(% Hywperlink.

Foaoknoke, ..

Bookmark, ..
Zross-

Mote, ..

reference. ..

Scripk...

Indexes and Tables

Envelope...

Fraa

Copy and Paste
Select the text to
be copied.

Go to Edit>copy~_

Place the cursor
where you would
like the copied
text to appear.

Go to Edit>paste. |

Cut by repeating
the steps above
and substituting

“cut” for “copy.”

= Star Office Fun.doc - StarDffice Writer
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Spell Check

Misspelled words are How are you (T3}
often underlined in red. sl
| Eoady
To check for spelling M
suggestions, right click tidy
on the red line. teddy
Foky
Left click on the correct by
spelling. Spellcheck...
add r
Ignore Al

AutoCarrect ]




Word ?rocessing

‘Back to the Basics
Star Office 8.3

In this course you will learn about

e Creating, saving and opening a document

o Page setup
o Margins
o Page orientation
o Tabs

e Formatting Tools
o Font, size, color and style
o Alignment

o Bullets
o Numbering
o Highlighting

¢ Inserting graphics
e Headers and footers
o Page numbers
o Fields
e Copy and paste
o Spell check and thesaurus

Quick rfips

Edit>Undo to correct mistakes.
Hover your mouse over icons to see their function.
Star Office files can be saved as a Microsoft Office Document for easier sharing.

To disable word completion in Star Office go to Tools>AutoCorrect/AutoFormat>Click on Word
Completion and remove check next to “enable word completion”

Text documents can be saved in PDF format by going to File>Export as PDF.
Hold the ctrl key to while clicking to select multiple items.
To modify a document while retaining the original document, click File>Save As. Save the

modified document with a new name. To change the location of a document, you may also
choose File>Save As.




Creating a
document

Go to Start>All
Programs>Star Office
8>Star Office Writer
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Save your
document before
you begin

Go to File> Save...
Choose where you want—
to save in the “Save In”
box (My documents is
often the default)
Name your file
Make sure file
“Microsoft Word
97/2000/XP*Click Save.
To reopen you

document

The next time you
access your document,
you will need to first
open Star Office 8
Writer. Go to File>Open.
Browse to your
document and double
click to open.

says

[/

5
/
L9
My Recent

Documents

Lo

esktop

=7

. 7
My Metwark,
Places:

My Docurments

RIX

Ir: J D My Documents j k= |‘j€ E-
=y acTIvstudia 2 (CyMileage
[ Awards [ Misc
|=)Blog [CJModules
_‘| daviswehb |[IMaouse Games
|C3Easy Grade Pro CAMTTC
:_='| Esembler My Albums
|y Firstclass My Craps
:j Farms )My eBooks
((Z)Free Resaurces (33 My Mail
,;"] Furiny |£|M\,f Music
| =) habitats [ThMy Oce Printer Driver Templates
'_‘| How To's I[LMy Pando Packages
:=,':jlnspiratinn :ﬂM\; Pictures
iijinstallatiuns |[ZJMy Skype Content
=) Integration My Skype Pictures

} (

L] Save |
Cahcel

|Mar_l,l's List

Save az type:

W Automatic file name extenzion




Page Setup

Orientation

Pape Style: Default

!_Organizer iPagE IBackground || Header !E_Ec-oter | Borders || Calumns | Footnote |

Paper format

Default is portrait. If you Format
need to print landscape widkh
go to Format>Page. Height
Click on the page tab, Orientation (%) Portrait
choose landsca pe: » (O Landscape Paper tray |[Fr0m printer settings] v |
Margins Lawouk setkings —
Margins so be Left IU.?Q" X Page layout |Right and left » |
increased or decreased | | Rt 07 @] | Fomat 25 v|
here. Top |ﬁ { [ Reqister-true
Bottont o7 & | ' |
’ QK ] [ Cancel ] ’_ Help ] ’_ Reset J
Tabs Paragraph
agrap
[ _ _ Bacharound R |
GO tO | Indents&Spacing___i F\Iignment__ﬂ__T_ext Flow | NumberingJ Tabs |_D_r_0_p__E_aE§_!!_§9rEa_r§_;
Format>Paragraph>tabs. Position - Type - =
Adjust tabs here. l0.00" @ Left L L
‘ o . Comed D
To clear tabs clickon the O Centered +
tab then click delete or O Decinal 2
delete all. L
Fill character
@' Mane
C}'_ """"
G
o
() Character El
’_ Gk, ] l Cancel l [ Help l [ Reset J
Formatting Tools
. : Style Color
To change the font, size, Font Size v

color or style of text,
highlight and then
choose the appropriate
tool from the formatting
toolbar.

Alignment can also be
formatted from the
toolbar.
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Bullets and

Numbering

To turn bullets and
numbering on go to
Format>Bullets and
Numbering.

Select different styles of
bullets and numbering by
clicking.

To turn off, go to
Format>Bullets and
Numbering and click
remove.

Inserting Graphics
Inserting from the
gallery:

Click the gallery icon on
the tool bar. Choose a
theme and a graphic.
Drag the graphic from
the gallery and drop it in
the document.

Click the gallery icon to
close the gallery.
Inserting from another
location:
Insert>picture>from file.
Browse to find your
picture. Double click to
insert.
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Bullets and Numbering

{Bullets | Murnbering bype | Qutline || Graphics || Position | Optiu:uns-.
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Headers and
Footers

Choose
Insert>header>default or
Insert>footer>default.

Click in the header or
footer box and begin

typing.

To automatically insert
page numbers and other
options>Click in the
header or footer box and
select insert>fields>page
number (or other
header/footer option).

Edit  Yiew Farmat Tal:ule Tools  Window  Help

; = B Manual Break a'} |.5'-E b
' Fields * —

IDEFHU"I 98 Special Character... v|
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Fooker

L_apkic

Formatking Marl,

= Section...
(% Hywperlink.

Foaoknoke, ..

Bookmark, ..
Zross-

Mote, ..

reference. ..

Scripk...

Indexes and Tables

Envelope...

Fraa

Copy and Paste
Select the text to
be copied.

Go to Edit>copy~_

Place the cursor
where you would
like the copied
text to appear.

Go to Edit>paste. |

Cut by repeating
the steps above
and substituting

“cut” for “copy.”

= Star Office Fun.doc - StarDffice Writer
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Undo: Typing: 7 Chr+Z
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=
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Spell Check

Misspelled words are How are you (T3}
often underlined in red. sl
| Eoady
To check for spelling M
suggestions, right click tidy
on the red line. teddy
Foky
Left click on the correct by
spelling. Spellcheck...
add r
Ignore Al

AutoCarrect ]




Word ?rocessing

‘Back to the Basics
Star Office 8.3

In this course you will learn about

e Creating, saving and opening a document

o Page setup
o Margins
o Page orientation
o Tabs

e Formatting Tools
o Font, size, color and style
o Alignment

o Bullets
o Numbering
o Highlighting

¢ Inserting graphics
e Headers and footers
o Page numbers
o Fields
e Copy and paste
o Spell check and thesaurus

Quick rfips

Edit>Undo to correct mistakes.
Hover your mouse over icons to see their function.
Star Office files can be saved as a Microsoft Office Document for easier sharing.

To disable word completion in Star Office go to Tools>AutoCorrect/AutoFormat>Click on Word
Completion and remove check next to “enable word completion”

Text documents can be saved in PDF format by going to File>Export as PDF.
Hold the ctrl key to while clicking to select multiple items.
To modify a document while retaining the original document, click File>Save As. Save the

modified document with a new name. To change the location of a document, you may also
choose File>Save As.




Creating a
document

Go to Start>All
Programs>Star Office
8>Star Office Writer
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Save your
document before
you begin

Go to File> Save...
Choose where you want—
to save in the “Save In”
box (My documents is
often the default)
Name your file
Make sure file
“Microsoft Word
97/2000/XP*Click Save.
To reopen you

document

The next time you
access your document,
you will need to first
open Star Office 8
Writer. Go to File>Open.
Browse to your
document and double
click to open.
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Page Setup

Orientation

Pape Style: Default

!_Organizer iPagE IBackground || Header !E_Ec-oter | Borders || Calumns | Footnote |

Paper format

Default is portrait. If you Format
need to print landscape widkh
go to Format>Page. Height
Click on the page tab, Orientation (%) Portrait
choose landsca pe: » (O Landscape Paper tray |[Fr0m printer settings] v |
Margins Lawouk setkings —
Margins so be Left IU.?Q" X Page layout |Right and left » |
increased or decreased | | Rt 07 @] | Fomat 25 v|
here. Top |ﬁ { [ Reqister-true
Bottont o7 & | ' |
’ QK ] [ Cancel ] ’_ Help ] ’_ Reset J
Tabs Paragraph
agrap
[ _ _ Bacharound R |
GO tO | Indents&Spacing___i F\Iignment__ﬂ__T_ext Flow | NumberingJ Tabs |_D_r_0_p__E_aE§_!!_§9rEa_r§_;
Format>Paragraph>tabs. Position - Type - =
Adjust tabs here. l0.00" @ Left L L
‘ o . Comed D
To clear tabs clickon the O Centered +
tab then click delete or O Decinal 2
delete all. L
Fill character
@' Mane
C}'_ """"
G
o
() Character El
’_ Gk, ] l Cancel l [ Help l [ Reset J
Formatting Tools
. : Style Color
To change the font, size, Font Size v

color or style of text,
highlight and then
choose the appropriate
tool from the formatting
toolbar.

Alignment can also be
formatted from the
toolbar.
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Bullets and

Numbering

To turn bullets and
numbering on go to
Format>Bullets and
Numbering.

Select different styles of
bullets and numbering by
clicking.

To turn off, go to
Format>Bullets and
Numbering and click
remove.

Inserting Graphics
Inserting from the
gallery:

Click the gallery icon on
the tool bar. Choose a
theme and a graphic.
Drag the graphic from
the gallery and drop it in
the document.

Click the gallery icon to
close the gallery.
Inserting from another
location:
Insert>picture>from file.
Browse to find your
picture. Double click to
insert.
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Bullets and Numbering

{Bullets | Murnbering bype | Qutline || Graphics || Position | Optiu:uns-.
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Headers and
Footers

Choose
Insert>header>default or
Insert>footer>default.

Click in the header or
footer box and begin

typing.

To automatically insert
page numbers and other
options>Click in the
header or footer box and
select insert>fields>page
number (or other
header/footer option).

Edit  Yiew Farmat Tal:ule Tools  Window  Help

; = B Manual Break a'} |.5'-E b
' Fields * —
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Fooker
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Formatking Marl,

= Section...
(% Hywperlink.

Foaoknoke, ..

Bookmark, ..
Zross-

Mote, ..

reference. ..

Scripk...

Indexes and Tables

Envelope...

Fraa

Copy and Paste
Select the text to
be copied.

Go to Edit>copy~_

Place the cursor
where you would
like the copied
text to appear.

Go to Edit>paste. |

Cut by repeating
the steps above
and substituting

“cut” for “copy.”

= Star Office Fun.doc - StarDffice Writer
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Spell Check

Misspelled words are How are you (T3}
often underlined in red. sl
| Eoady
To check for spelling M
suggestions, right click tidy
on the red line. teddy
Foky
Left click on the correct by
spelling. Spellcheck...
add r
Ignore Al

AutoCarrect ]




Word ?rocessing

‘Back to the Basics
Star Office 8.3

In this course you will learn about

e Creating, saving and opening a document

o Page setup
o Margins
o Page orientation
o Tabs

e Formatting Tools
o Font, size, color and style
o Alignment

o Bullets
o Numbering
o Highlighting

¢ Inserting graphics
e Headers and footers
o Page numbers
o Fields
e Copy and paste
o Spell check and thesaurus

Quick rfips

Edit>Undo to correct mistakes.
Hover your mouse over icons to see their function.
Star Office files can be saved as a Microsoft Office Document for easier sharing.

To disable word completion in Star Office go to Tools>AutoCorrect/AutoFormat>Click on Word
Completion and remove check next to “enable word completion”

Text documents can be saved in PDF format by going to File>Export as PDF.
Hold the ctrl key to while clicking to select multiple items.
To modify a document while retaining the original document, click File>Save As. Save the

modified document with a new name. To change the location of a document, you may also
choose File>Save As.




Creating a
document

Go to Start>All
Programs>Star Office
8>Star Office Writer
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Save your
document before
you begin

Go to File> Save...
Choose where you want—
to save in the “Save In”
box (My documents is
often the default)
Name your file
Make sure file
“Microsoft Word
97/2000/XP*Click Save.
To reopen you

document

The next time you
access your document,
you will need to first
open Star Office 8
Writer. Go to File>Open.
Browse to your
document and double
click to open.
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Page Setup

Orientation

Pape Style: Default

!_Organizer iPagE IBackground || Header !E_Ec-oter | Borders || Calumns | Footnote |

Paper format

Default is portrait. If you Format
need to print landscape widkh
go to Format>Page. Height
Click on the page tab, Orientation (%) Portrait
choose landsca pe: » (O Landscape Paper tray |[Fr0m printer settings] v |
Margins Lawouk setkings —
Margins so be Left IU.?Q" X Page layout |Right and left » |
increased or decreased | | Rt 07 @] | Fomat 25 v|
here. Top |ﬁ { [ Reqister-true
Bottont o7 & | ' |
’ QK ] [ Cancel ] ’_ Help ] ’_ Reset J
Tabs Paragraph
agrap
[ _ _ Bacharound R |
GO tO | Indents&Spacing___i F\Iignment__ﬂ__T_ext Flow | NumberingJ Tabs |_D_r_0_p__E_aE§_!!_§9rEa_r§_;
Format>Paragraph>tabs. Position - Type - =
Adjust tabs here. l0.00" @ Left L L
‘ o . Comed D
To clear tabs clickon the O Centered +
tab then click delete or O Decinal 2
delete all. L
Fill character
@' Mane
C}'_ """"
G
o
() Character El
’_ Gk, ] l Cancel l [ Help l [ Reset J
Formatting Tools
. : Style Color
To change the font, size, Font Size v

color or style of text,
highlight and then
choose the appropriate
tool from the formatting
toolbar.

Alignment can also be
formatted from the
toolbar.
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Bullets and

Numbering

To turn bullets and
numbering on go to
Format>Bullets and
Numbering.

Select different styles of
bullets and numbering by
clicking.

To turn off, go to
Format>Bullets and
Numbering and click
remove.

Inserting Graphics
Inserting from the
gallery:

Click the gallery icon on
the tool bar. Choose a
theme and a graphic.
Drag the graphic from
the gallery and drop it in
the document.

Click the gallery icon to
close the gallery.
Inserting from another
location:
Insert>picture>from file.
Browse to find your
picture. Double click to
insert.

—_—

Bullets and Numbering

{Bullets | Murnbering bype | Qutline || Graphics || Position | Optiu:uns-.

Selection
. & I =
|
. ® & [
. & & B
> - X v
-> » X v
-> - X v
K, ] [ Remove ] [ Zancel J [ Help ] [ Reset J
Eim [ Yard [rewt Fgmest Tgde Toche Mirdesr  Hels
I » &5 H Sl N - A0 e g g B E e i Em oy O
| [ Thormae Wiz B JU El=Eaw Fimare A-%0-

2 ® @
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Headers and
Footers

Choose
Insert>header>default or
Insert>footer>default.

Click in the header or
footer box and begin

typing.

To automatically insert
page numbers and other
options>Click in the
header or footer box and
select insert>fields>page
number (or other
header/footer option).

Edit  Yiew Farmat Tal:ule Tools  Window  Help

; = B Manual Break a'} |.5'-E b
' Fields * —

IDEFHU"I 98 Special Character... v|

(i3 iill % 1]

Fooker

L_apkic

Formatking Marl,

= Section...
(% Hywperlink.

Foaoknoke, ..

Bookmark, ..
Zross-

Mote, ..

reference. ..

Scripk...

Indexes and Tables

Envelope...

Fraa

Copy and Paste
Select the text to
be copied.

Go to Edit>copy~_

Place the cursor
where you would
like the copied
text to appear.

Go to Edit>paste. |

Cut by repeating
the steps above
and substituting

“cut” for “copy.”

= Star Office Fun.doc - StarDffice Writer

Gle BEsdl Miew Insert Format Table Tools  Window  Help
Undo: Typing: 7 Chr+Z
| 9 sl [ B & &
I & Can't Restors CErY —
J"_u’ 43 Repeat: Typing: ‘7' 5 M3 b | 12
=
Chels e s

CErlC

Chrl+Y

/ Paste Special...  Ckrl4-Shift+y
i Select Texk ChrlShift+I

= select al Chrl+a

i Changes v

Compare Document. ..

E}l‘a Find & Replace. ..

Ctrl4+F
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Spell Check

Misspelled words are How are you (T3}
often underlined in red. sl
| Eoady
To check for spelling M
suggestions, right click tidy
on the red line. teddy
Foky
Left click on the correct by
spelling. Spellcheck...
add r
Ignore Al

AutoCarrect ]




Word ?rocessing

‘Back to the Basics
Star Office 8.3

In this course you will learn about

e Creating, saving and opening a document

o Page setup
o Margins
o Page orientation
o Tabs

e Formatting Tools
o Font, size, color and style
o Alignment

o Bullets
o Numbering
o Highlighting

¢ Inserting graphics
e Headers and footers
o Page numbers
o Fields
e Copy and paste
o Spell check and thesaurus

Quick rfips

Edit>Undo to correct mistakes.
Hover your mouse over icons to see their function.
Star Office files can be saved as a Microsoft Office Document for easier sharing.

To disable word completion in Star Office go to Tools>AutoCorrect/AutoFormat>Click on Word
Completion and remove check next to “enable word completion”

Text documents can be saved in PDF format by going to File>Export as PDF.
Hold the ctrl key to while clicking to select multiple items.
To modify a document while retaining the original document, click File>Save As. Save the

modified document with a new name. To change the location of a document, you may also
choose File>Save As.




Creating a
document

Go to Start>All
Programs>Star Office
8>Star Office Writer
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Save your
document before
you begin

Go to File> Save...
Choose where you want—
to save in the “Save In”
box (My documents is
often the default)
Name your file
Make sure file
“Microsoft Word
97/2000/XP*Click Save.
To reopen you

document

The next time you
access your document,
you will need to first
open Star Office 8
Writer. Go to File>Open.
Browse to your
document and double
click to open.

says

[/

5
/
L9
My Recent

Documents

Lo

esktop

=7

. 7
My Metwark,
Places:

My Docurments

RIX

Ir: J D My Documents j k= |‘j€ E-
=y acTIvstudia 2 (CyMileage
[ Awards [ Misc
|=)Blog [CJModules
_‘| daviswehb |[IMaouse Games
|C3Easy Grade Pro CAMTTC
:_='| Esembler My Albums
|y Firstclass My Craps
:j Farms )My eBooks
((Z)Free Resaurces (33 My Mail
,;"] Furiny |£|M\,f Music
| =) habitats [ThMy Oce Printer Driver Templates
'_‘| How To's I[LMy Pando Packages
:=,':jlnspiratinn :ﬂM\; Pictures
iijinstallatiuns |[ZJMy Skype Content
=) Integration My Skype Pictures

} (

L] Save |
Cahcel

|Mar_l,l's List

Save az type:

W Automatic file name extenzion




Page Setup

Orientation

Pape Style: Default

!_Organizer iPagE IBackground || Header !E_Ec-oter | Borders || Calumns | Footnote |

Paper format

Default is portrait. If you Format
need to print landscape widkh
go to Format>Page. Height
Click on the page tab, Orientation (%) Portrait
choose landsca pe: » (O Landscape Paper tray |[Fr0m printer settings] v |
Margins Lawouk setkings —
Margins so be Left IU.?Q" X Page layout |Right and left » |
increased or decreased | | Rt 07 @] | Fomat 25 v|
here. Top |ﬁ { [ Reqister-true
Bottont o7 & | ' |
’ QK ] [ Cancel ] ’_ Help ] ’_ Reset J
Tabs Paragraph
agrap
[ _ _ Bacharound R |
GO tO | Indents&Spacing___i F\Iignment__ﬂ__T_ext Flow | NumberingJ Tabs |_D_r_0_p__E_aE§_!!_§9rEa_r§_;
Format>Paragraph>tabs. Position - Type - =
Adjust tabs here. l0.00" @ Left L L
‘ o . Comed D
To clear tabs clickon the O Centered +
tab then click delete or O Decinal 2
delete all. L
Fill character
@' Mane
C}'_ """"
G
o
() Character El
’_ Gk, ] l Cancel l [ Help l [ Reset J
Formatting Tools
. : Style Color
To change the font, size, Font Size v

color or style of text,
highlight and then
choose the appropriate
tool from the formatting
toolbar.

Alignment can also be
formatted from the
toolbar.

B E Moo [t AN TM Dok Wrdw oo

k-3 3 P EAG-¢ % gH-v Hd@mYo Oy
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Alignment Highlighter
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Bullets and

Numbering

To turn bullets and
numbering on go to
Format>Bullets and
Numbering.

Select different styles of
bullets and numbering by
clicking.

To turn off, go to
Format>Bullets and
Numbering and click
remove.

Inserting Graphics
Inserting from the
gallery:

Click the gallery icon on
the tool bar. Choose a
theme and a graphic.
Drag the graphic from
the gallery and drop it in
the document.

Click the gallery icon to
close the gallery.
Inserting from another
location:
Insert>picture>from file.
Browse to find your
picture. Double click to
insert.

—_—

Bullets and Numbering

{Bullets | Murnbering bype | Qutline || Graphics || Position | Optiu:uns-.

Selection
. & I =
|
. ® & [
. & & B
> - X v
-> » X v
-> - X v
K, ] [ Remove ] [ Zancel J [ Help ] [ Reset J
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Headers and
Footers

Choose
Insert>header>default or
Insert>footer>default.

Click in the header or
footer box and begin

typing.

To automatically insert
page numbers and other
options>Click in the
header or footer box and
select insert>fields>page
number (or other
header/footer option).

Edit  Yiew Farmat Tal:ule Tools  Window  Help

; = B Manual Break a'} |.5'-E b
' Fields * —

IDEFHU"I 98 Special Character... 