Star Office Calc 8.3

Beyond the Basics
You will learn:
* Insert worksheets * Add a header or footer
* Rename worksheets » Creating and working with formulas and
* Move or copy worksheets functions
* Delete worksheets * Use the AutoSum feature
* Hide worksheets * View formulas in the spreadsheet
* Freeze rows or columns * Round numbers or change number of
e Hide rows or columns decimals
*  Move data e Track changes in a worksheet
* Copy and paste e Insert comments in a worksheet
* Find and/or replace data e Naming a range of cells
* Sort data * Create and format a chart
e Change the page layout * View gridlines in a printed worksheet
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Inserting Worksheets
The default number of worksheets in a workbook is

three, but you can have as many sheets as the memory
of your computer will allow!
1. To insert a single worksheet, select Sheet from
the Insert menu.
2. Choose the position and number of sheets.
3. Press the OK button.

Renaming Sheets
1. Right-click on the sheet tab you wish to

Rename Sheet

rename. s :
2. Select Rename from the pop-up menu. [roceee l
3. Type in the desired name of the sheet. S
4. Hit the Enter key or click OK. R ™
**When you move or copy worksheets, be aware that Mowe/Copy Sheel @
the calculations or charts based on the worksheet To document [T]

might become inaccurate.

. . - e document - [%

1. Open the workbook that will receive the
worksheets. mehteles

2. Switch to the workbook that contains the I e e L '
worksheets you want to move or copy.

3. Click on the worksheet tab to be moved or
copied. To select multiple sheets, hold down
the Ctrl key while clicking on the tabs.

4. Choose Sheet > Move/Copy from the Edit
menu.

5. Select the workbook to receive the sheets in the
To Document box. Select New Book to move
or copy the sheets to a new workbook.

6. In the Insert Before box, select the worksheet
name that you want the moved or copied sheets
placed in front of.

7. Select the Copy check box to copy the sheets
instead of moving them.

8. Click the OK button.

9. NOTE ** To move sheets within the current
workbook, you can drag the selected sheets
along the row of sheet tabs. To copy the
sheets, hold down the Ctrl key, and then drag
the sheets; release the mouse button before you
release the Ctrl key.

[] Copy
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Deleting Worksheets
1. Right-click on the tab of the worksheet you

wish to delete.
2. Select Delete Sheet

Insert Sheet. ..
Delete Sheet. ..
Rename Sheet. ..
Move/Copy Sheet...
Select Al Sheets

T
Eg copy
| % Paste 8

Hiding Worksheets
1. Select the worksheet you wish to hide.

2. Choose Sheet from the Format menu, and then
select Hide.

3. To unhide the worksheets choose Sheet from
the Format menu, and then select Show. Click
on the name of the worksheet that you wish to
unhide. Click OK.

Iools Data  Window Help

Default Formatting Ckrl+5Shift+Space

@
o4

Cells. ..

Bow »

Column »

Rename. .. ’:

Freezing Rows or Columns
You can “freeze” the horizontal and vertical panes to

keep row and column labels or other data visible as
you scroll through a sheet. This data won’t scroll and
will remain visible as you move through the reset of
the worksheet.

1. To select a pane(s) to freeze:

a. Top Horizontal Pane — select the row
heading below the row you want to
remain visible

b. Left Vertical Pane — select the column
heading to the right of the column you
want to remain visible

c. Both the Top and Left Panes — click
the cell below and to the right the row
and column you want to remain visible
when you scroll down through the
worksheet

2. Select Freeze from the Window menu.

3. To unfreeze a pane, go back to the Window
menu and click Freeze again. This will remove
the check next to the word Freeze and unfreeze
the pane.

e Note: Splitting a worksheet into
sections is like freezing panes except
that a split section has scroll bars and a
frozen pane is not scrollable. To split a
pane select Split from the Window
pane.

Window Nazn

e Window
[ﬁ Close Window

Split

_-FH? o = = |
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Hiding Rows and Columns
1. Highlight the desired rows/columns that you do

not want to see

2. Right-click on a row number or column letter
within the highlighted area

3. Select Hide from the pop-up menu

4. To view the row or column again, highlight a
range that includes the hidden area and select
Format/Column/Show OR
Format/Row/Show

e NOTE : To reveal a hidden worksheet, choose

SHEET from the FORMAT menu. Select
UNHIDE and then double-click on the hidden
worksheet you wish to display.

I r

I r

Format Cells. ..

Column \idth. ..

ﬂ Insert

s Optimal Column Width,

Columns

EE Delete Columns
G Delete Contents. ..

Shiow !

Moving Data
1. Highlight the cells you wish to copy or move

2. Click on the highlighted area and drag the
selection to its new place in the worksheet.

Copy and Paste
1. Select the cells to be copied

2. Select Edit/Copy from the menu bar or press Ctrl +
C on the keyboard

3. Highlight the cells you wish to paste to or click in
the cell where the new data range will begin

4. Choose Edit/Paste from the menu bar or press Ctrl
+ V on the keyboard

Fall 8 Wiews Insert Format  Tools Data

‘*_p Undo: Input

'{G Repeat: Input

o Cut
By copy

Paste Spe
=] Select all

=i

Chrl+-Z2

Window  Help

Pl X B
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Chrl+iC

Chrl+Shift+4
Chrl4-a,

Finding & Replacing Data
1. Select the range of cells you want to search, or

to search the entire worksheet, click any single
cell.

2. Choose Find & Replace on the Edit menu, or
press Ctrl + F

3. Enter the text or numbers you want o search for
in the Search for box.

4. Choose whether you want to search, Formulas,
Values or Comments by selecting the type of
information in the Search in box.

5. Click the Find or Find All button to begin
searching.

6. Enter the replacement text in the Replace with
Box. (Leave the Replace with box blank to
delete the characters in the Search For box.)

7. Click Replace to replace the highlighted text.
Click Replace All to replace all occurrences of
the found characters.

Find & Replace x]

Search For

Replace with

[ match case
[] Entire cells

3 |

[ Less Options & ]

Help

] [ Close

[ Backwards
I:l Regular expressions

[ Similarity search
[ search for Styles

Search in

Search direction

[] search in all sheets

fFormulas
(&) Rows

O Columns
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Sort or Arrange Sort 3
1. Highlight the data or the rows/columns that you [
want to alphabetize or put in numerical order. i = gidgg
2. Select Sort from the Data menu _— -
3. In the Sort dialog box choose which fields you Fundefrea- K = ?Q:z
wish to sort by. ;
4. Choose either Ascending or Descending and [Fundefinea-
click OK.
[ ok [ concel |[ melp [ meset |
Change the Page Layout (it will print sideways) d € —;, =
1. Select Page from the Format menu S ——— _
2. Click the Page tab i [oor @ ‘
3. Place a checkmark in front of Landscape and e
click OK s %@dﬂfw‘ Lazzzfs :;gs [From printer settings] |
Left 0.7 E Page layout |Right and left ~|
) | o b =
T0p o 2 Table alianment [ Horizental
Bottom 0.79" = [ wertical
o | [ concel ][ tob ][ mese
Add A Header or Footer
1. Select Edit/Headers & Footers from the menu bar Header |Footar
2. Enter the information and click OK pot erea T - e
3. Click on the buttons next to Custom Header to
insert the page number, date, file name, etc., and edit &
the font of your header or footer.
4. To turn off headers select Page from the Format Header Customized =
menu. Then click on the Header tab and uncheck Custom hesder (a]
Header On. Click OK to apply the Changes. Nnilie the buttons bo change the Fant or insert field commands such as date, time, cte.
o [ cnedl J[ v | [ meer
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Entering a Formula
1. Select the cell that will contain the formula

2. Click on the Function button (equal sign) or press
the = key on the keyboard
3. Enter the formula
4. The four main operators are:

4. Add(+)

5. Subtract (-)

6. Multiply ( *)

7. Divide (/)
5. Reference the cells by their cell address (A10, B15)
6. Constants (4, .2) can also be used
7. Enter parenthesis around calculations that are to be
performed first (Please remember my dear aunt Sally)
8. Indicate a range of cells by entering the first cell in
the range and the last cell separated by a colon
(A15:E30) or highlighting the range of cells as you are

Formula Bar

| 5UM

v| fix ¥ =5u/r~1{53:55}

Name Box, Clear Formula, Accept Formula, Formula Bar

Entering the Formula

| &1 ~ fy = =
3 [
a [ B = C [
1 !. Funckion

E:xamples

K o W P o |=5|_|M.:a15:d15}
=i A5*0.15)

Highlighting a Range

| avERAGE ~| fa 3 o |—svERacE TER

A B [ c [ o [ E
= AVERAGE(

entering the formula 2 b —
9. Click the Accept button (check mark on formula )
bar) or hit the Enter key Problem
10. #VALUE indicates the wrong type of argumentor |_ | a |
operation ——M’e‘iUE!
Using the Formula Wizard fo = = =

1. Select the cell that will contain the formula.

Click the Function Wizard button. The

Formula Wizard window appears.

Select the desired Function and click Next.

4. Enter the arguments for the function.
Arguments are the values a function uses to
perform a calculation or operation. Arguments
may include numeric values cell references,
ranges of cells, labels, or nested functions.

5. To select a cell or range of cells as the
argument for a function, click the Shrink
button to temporarily hide the dialog box.
Select the range of cells on the worksheet, then
click the button to return to the dialog box.

6. Click the button or press Enter to apply
the formula.

[98)

Eunction
[EE———————
ACCRINT
ACCRINTM
acos

AAAAA

AAAAAA

>

BETADIST
EETAINY
BINOMDIST
CHIDIST
CHIINY
CHITEST
CONFIDENCE

EVEIEIED -

<

Result [#waLUE!

Formula
=AvERAGE(

o
2
I« s

] [ cancel ] [ <<Back

ing Formulas to a Range of Cell
1. Select the cell with the formula
2. Click on the fill handle (tiny square in the
bottom right corner of the active cell)
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3. Drag the handle across or down, depending on
which cells you want to copy the formula to

4. Star Office Calc will automatically adjust the
formula that you are copying to fit the new
range of cells

Using the AutoSum Button
1. Click a cell below or to the right of the numbers

you want to sum.
2. Click the Z AutoSum button.
3. Press the Enter key.

| fm R

View Formulas in a Spreadsheet

Options - StarOffice Calc - View

B StarOffice

B Load/save wisual sids Display
- GotoTools e e T
2. Scroll down to Options e e e 2 s s
S0rt Lists ] Guides while maving Walue highlighting
3. Double-click Star Office Calc o = Do
4. Choose View e o Eairne
5. Under Display place a checkmark in front of comcnes - et
Formulas e e = i
6. Clle OK [ Qutline symbels
[ ok 1 comcr Help 11
2 (] ormat Cel §|
Round Or Chan e the Number Of DeCImals ln a umhr nt Font Effects | Alignment | Borders | Background Cell Protection —

Number
1. Highlight the number or numbers you want to
change.
2. Go to Format and down to Cells
Choose the number tab
4. Click on number and change the decimal places
from 2 to 0 (If you want it to round)

(O8]

Category Language

|an ~ Default v
-dlel .

ent -1,234
Currency 1,284.12

P
| -1,234.12
|Time:

|scientific i 836

Options

Decimal places [ [ hegative numbers red

LK

Leading zeroes 1 l% [ Thousands separator
Eormat code

General

[ ok ][ concet | mep ][ Reset

Tracking Changes
1. Select Changes from the Edit menu.

2. Select Record from the resulting menu.This
will highlight any changes made in that
document by a different author or on a different
date.

3. Make changes to the workbook, as desired.
Calc will track and mark the changes.

4. To stop tracking changes go back to the Edit
menu and click on Record again. This will
uncheck and stop recording.

5. Toreject a change go to Edit/Changes/
Accept or Reject and choose to accept or
reject the changes.

In this spreadsheet | am
recarding data | have
collected about the weather
over the past maonth

tech coach tech coach, 054
/— Cell BS changed fraom ‘In th

‘In this spsht in asoihdg’

[l this spsht in agoihdg[s |

Accept or Reject Changes

< >

|5
f iccept ][ Rejett | i Accept All il Reject All |
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Inserting a Comment Cell B5 changed from 'In that spsht’ to ‘In this spreads... g]

1. Click or highlight the location in the workbook Contents
where you want to insert a comment (where a LA e s e e S
change has been recorded). Comments are used Ll . :
: I ticing addi -
when tracking changes to help another person o prAciing afding s comman *

understand your changes.
2. From the Edit menu select Changes then

Comment. v
3. Enter a comment into the comment box that |5 M
appears. Insert

4. Click OK to return to the document.

Naming a Range of Cells
1. Select the cell(s) to be named.

2. Enter the name of the cell(s) in the Name Box

to the left of the formula bar. Valid names

must start with a letter or underscored

character, and cannot be the same as a cell

reference.

Hit the Enter key

4. To go to the named range at any point, click the
drop-down button next to the Name Box and
select the name of the range.

(O8]

Insert a Chart o i ®
1. Select the cells whose data will be contained in the N r——— e
Chart [ Eiret o = Iebel it e T

. . . ] First calumn as label Sheet1 v
2. Click Insert/Chart from the menu bar. This will e R
bring up the Chart Wizard. Include the cells conkaining column and rov labels i you want them to be included in vour chart,

3. Make any changes to the chart range (this is filled
automatically with the cells you selected in step one)
4. Click the Next button _

5. Select a chart type

*Checkmark “Show text elements in preview” e =
fo get a better picture of your chart. — B (&) || E 1
6. Click the Next button — N
7. Select a chart sub-type — D] E= A e L

8. Click the Next button s e O oo
9. Add a chart title, an X axis title, and a Y axis title [
10. Click Create to insert the chart into the spreadsheet
11. Move the chart to the best location on your AutoFormat Chart 5
spreadsheet. ] Bowme

12. Click File/Page Preview on the menu bar to see if ]

the chart fits on your page or needs to be resized

T T (| | |

s titles

2 axis # ais titls

 E— )
-
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Format a Chart

1.
2.

Select the chart by clicking on it.

To format the chart area, right click on the
white space of the chart. Click on Chart Area.
Click on a color for the background. Click OK
Double Click individual items such as labels
and bars in a bar graph to change their
properties such as font style and the color of the
bar.

Click on OK to apply any formatting.

(

ok ][ concel [ teb [ Reset

View Gridlines When you Print

1.
2.
3.

Go to the Format menu and select Page
Click on the Sheet tab at the top.

Under the Print options, place a checkmark in
front of Grid.

Click OK to apply that formatting.

Page Style: PapeStyle_Sheet3

| Organizer | Page | Borders | Background | Header | Footer [Sheet |
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Page order
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) Left ka right, then down
[ First page number

Prink

mn and row headers

[ tates [%
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Scale

Scaling mode
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[ Formulas

Zero values

|Reduce/enlarge printout
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[ ok J[ cancel |[ ek
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