Microsoft Excel 2003 Beyond The Basics

Area: Microsoft Excel Basics

Proficiencies: The participant will

Insert worksheets

Rename worksheets

Move or copy worksheets.
Delete worksheets.

Hide worksheets.

Freeze rows or columns.

Hide rows or columns.

Move or copy data.

Find and/or replace data.

Sort data.

Create and insert formulas and functions.
Use the Auto Sum feature.
Track changes in a worksheet.
Insert comments in a worksheet.
Create and format a chart.

New Terms:

Spreadsheet Program used to record, analyze, and present

quantitative information.

labels Labels are used to identify the data in the cells

formula A sequence of values, cell references, names,
functions, or operators that produces a new value
from existing values. A formula always begins with
an equal sigh (=).

function A set of instructions that performs a certain task and
then returns a value.

Data Information that is enter into the spreadsheet
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Title Bar

Menu Bar

Name Box
Formatting Toolbar
Standard Toolbar
Formula Toolbar
Column Headings
Active Cell

. Row Headings

10. F8 is the cell address
11. Sheet Tabs
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These are the main parts of Excel
that you should get to know by
name!




Workbooks & Worksheets

Inserting Worksheets
The default number of worksheets in a workbook is three, but you can have as many
sheets as the memory of your computer will allow!
1. To insert a single worksheet, select Worksheet from the Insert menu.
2. To insert multiple worksheets, hold down the Shift key and click the number of
worksheet tabs you want to add in the open workbook. Then select Worksheet
from the Insert menu.

Renaming Sheets
1. Right-click on the sheet tab you wish to rename.
2. Select Rename from the pop-up menu.
3. Type in the desired name of the sheet.
4. Hit the Enter key.

Moving or Copying Worksheets

**When you move or copy worksheets, be aware that the calculations or charts based on

the worksheet might become inaccurate.

1. Open the workbook that will receive the worksheets.

2. Switch to the workbook that contains the worksheets you want to move or copy.

3. Click on the worksheet tab to be moved or copied. To select multiple sheets, hold
down the Ctrl key while clicking on the tabs.

4. Choose Move or Copy Sheet from the Edit menu.

Select the workbook to receive the sheets in the To Book box. Select New Book

to move or copy the sheets to a new workbook.

6. Inthe Before Sheet box, select the worksheet name that you want the moved or
copied sheets placed in front of.

7. Select the Create A Copy check box to copy the sheets instead of moving them.

Click the OK button.

9. NOTE ** To move sheets within the current workbook, you can drag the selected
sheets along the row of sheet tabs. To copy the sheets, hold down the Ctrl key,
and then drag the sheets, release the mouse button before you release the Ctrl
key.
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Deleting Worksheets
1. Click on the tab of the worksheet you wish to delete. To select multiple
worksheets hold down the Ctrl key while clicking on the worksheet tabs.
2. Choose Delete Sheet from the Edit menu.

Hiding Worksheets
1. Select the worksheet you wish to hide.
2. Choose Sheet from the Format menu, and then select Hide.
3. To unhide the worksheets choose Sheet from the Format menu, and then select
Unhide. Click on the name of the worksheet that you wish to unhide. Click OK.




Freezing Rows or Columns

You can “freeze” the horizontal and vertical panes to keep row and column labels or
other data visible as you scroll through a sheet. This data won’t scroll and will remain
visible as you move through the reset of the worksheet.

To select panes:

1.

a.

b.

C.

Top Horizontal Pane — select the row heading below where you want the
split to appear

Left Vertical Pane — select the column heading to the right of where you
want the split to appear

Both the Top and Left Panes — click the cell below and to the right of
where you want the split to appear

2. Select Freeze Panes from the Window menu.

Hiding Rows and Columns

1.

o~ W

Highlight the desired rows/columns that you do not want to see

Right-click in the highlighted area

Select Hide from the pop-up menu

To view the row or column again, go to Edit and choose “Undo Row Height”
NOTE ** To reveal a hidden worksheet, choose SHEET from the FORMAT
menu. Select UNHIDE and then double-click on the hidden worksheet you wish
to display.

Moving or Copying Data

1.

Click the cell (or drag across the cells) you wish to copy or move
2. Point to the border of the selection.

a.

b.
C.

To move the cells, drag the selection to the upper-left cell of the area you
want to paste to. (they will overwrite any data already in the paste area)
To copy the cells, press the copy shortcut button, or go to Edit and Copy.
To paste, click on the cell you wish to paste in (or the upper-left area if
you’re copying more than one cell) and click on the paste shortcut button,
or go to Edit and Paste.

To insert the selection between existing cells, hold down the Shift key (if
moving) or Shift + Ctrl (if copying) as you drag.

To drag the selection to a different worksheet, hold down the Alt key and
drag over a sheet tab.

You can move or copy to a different/new workbook in the same manners.
Just have your other workbook open and follow the same processes as
above.



To Copv and Paste in a Spreadsheet

1.

(98]

Type in one formula for the first column or row in the spreadsheet.

Select that cell and copy the contents. Go to Edit and choose Copy or press
CTRL and C. You may also use the short cut from the menu bar.

Highlight all the cells that you want to paste to. They must be consecutive.
Choose Paste from the Edit menu or use CTRL V or use the short cut from the
menu bar.

Finding Data

1.
2.
3.
4.

5.

Select the range of cells you want to search, or to search the entire worksheet,
click any single cell.

Choose Find on the Edit menu, or press Ctrl + F

Enter the text or numbers you want o search for in the Find what Box.
Choose whether you want to search, Formulas, Values or Comments by
selecting the type of information in the Look in Box.

Click the Find Next button.

Replacing Data

1.
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Select the range of cells you want to search, or to search the entire worksheet
click any single cell.

Choose Replace on the Edit menu, or press Ctrl + H

Enter the text or numbers you want to search for in the Find what box.

Enter the replacement text in the Replace with Box.)Leave the Replace with box
blank to delete the characters in the Find What box.)

Click the Find Next button

Click Replace to replace the highlighted text. Click Replace All to replace all
occurrences of the found characters.

To Sort or Arrange in a Spreadsheet

1.

Highlight the words in the column that you want to alphabetize or put in
numerical order.
a. Go to Data and scroll down to Sort.
b. Inthe Sort Warning box choose whether you want to expand the
selection or use the current selection.
c. Inthe Sort dialog box choose which fields you wish to sort by.
d. Choose either Ascending or Descending and click OK.



Entering & Using the Formula Bar

Clear Formula
l Accept Formula

'

SUM > XJ A= Formula Bar

Name Box

Creating Formulas
1. Select the cell that will contain the formula.
2. Enter an = (equal) sign.
3. Enter the formula into the Formula Input Area using the following guidelines
a. Add+ b. Multiply *
e. Subtract - d. Divide /
e Reference: cells by their cell number (e.g. A10, B1)
e Constants (4, 6.5) can also be used.
e Enter parenthesis around calculations that are to be performed
first. Remember “Please Excuse My Dear Aunt Sally”
e Click the Insert Function button to display an extensive
function list.
4. Click the Accept Formula button or hit the Enter key.

Using the Formula Palette

1. Select the cell that will contain the formula. E{J
2. Click the Insert Function button. — * P —
3. Click the desired Function and click OK. — Inserk Function |—
4. The Formula Palette window appears:
Function Arguments E]
AYERAGE
Number1 || -
Mumberz | =

Returns the average {arithmetic mean) of its arguments, which can be numbers or names,
atrays, or references that contain numbers.

Mumber1: number 1, numberz, ... are 1 to 30 numeric arguments Far which you wank
the average.

Formula result =

Help on this Function Ok ] [ Cancel




5. Enter the arguments for the function. Arguments are the values a function uses to
perform a calculation or operation. Arguments may include numeric values cell
references, ranges of cells, labels, or nested functions.

6. To select a cell or range of cells as the argument for a function, click the Collapse

Dialog — " button to temporarily hide the dialog box. Select the range of cells
on the worksheet, then click the == button to return to the dialog box.
7. Click the OK button or press Enter.

Copyving Formulas to a Range of Cells
1. Select the cell with the formula.
2. Click on the fill handle.
3. Drag the handle across or down, depending on which cells you want to have the
same formula.

Using the AutoSum Button
1. Click a cell below or to the right of the numbers you want to evaluate.

2. Click the arrow next to the AutoSum ~ button.
3. Select a function from the resulting menu. (E.g. sum, Average, Count, Max, Min.)
4. Press the Enter key.

Tracking Changes
1. Select Track Changes from the Tools menu.

2. Select Highlight Changes from the resulting menu.

3. Check the Track changes while editing box.

4. Select tracking options in the Highlight which changes section.

5. Select whether you want o highlight the changes on the screen or list changes on a
new sheet.

6. Click the OK button.

7. Make changes to the workbook, as desired. Excel will track and mark the
changes.

Inserting a Comment
1. Click or highlight the location in the workbook where you want to insert a
comment.

2. Click the New Comment ; button on the Reviewing toolbar or select
Comment form the Insert menu.

Enter a comment into the comment box that appears.

4. Click outside the box to return to the document.
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Naming a Range of Cells
1. Select the cell(s) to be named.




2. Enter the name of the cell(s) in the Name Box to the left of the formula bar.
Valid names must start with a letter or underscored character, and cannot be the
same as a cell reference.
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Hit the Enter key

4. To go to the named range at any point, click the drop-down button next to the
Name Box and select the name of the range.

Creating a Chart

1. Select the cells containing the data that will be contained in the chart.

il
2. Click the Chart Wizard il button.
3. Follow the Wizard to create your chart.

aoc o

o

g.

h.

Choose the chart type; bar, pie, etc

Choose the chart sub-type and click Next.

Make sure that your cells are highlighted in the data range window.

Put a bullet in front of either series in “Rows or Columns” and click
Next.

Click Next and fill in the Chart Title, X-axis, Y-axis, on the Titles tab.
Click on the Legend tab and put a bullet in front of where you want your
legend to display.

Click on the Data Labels tab and put a check mark in front of each of the
data labels that you want on your chart. Click Next

Put a bullet in front of “As Object in”. . Click Finish.

4. Click the Finish button when done.

To Format a Chart

1. Select the chart by clicking on it.
2. To format the chart area, right click on the white space of the chart. Click on

Format Chart Area.
= w
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3. Click on a color for the background or choose “Fill Effects” to use a picture or
different gradients, textures, or patterns. Click OK and then click on the Font
tab. Choose a Font style and size.

4. Double Click on the chart type (the bar, pie, etc) that you choose for your chart.
Click on the Options tab. Put a bullet in front of “Vary Colors by Slice”

5. Click on the Data Labels tab and put a bullet in front of “Category and
Percentage”

6. You can always re-format any part of the chart by double clicking on it.

7. Click on OK.

Miscellaneous Spreadsheet Notes

1. To insert a Header which will define the page:
a. Go to View
b. Choose Header or Footer
¢. Choose Custom Header

2. To change the page to print out sideways, go to File:
a. Scroll to Page Setup
b. Choose Landscape and click OK.

3. To view formulas in a spreadsheet.
a. Go to Tools
b. Scroll down to Options
c. Choose View
d. Click on Formulas, and then click OK

4. To Fill down or Fill Across in a column or row:
a. Figure out the first formula to be used in a cell.
b. Grab it by its grab handle and pull down or across.

5. To Round or change the number of decimals in a number.
a. Highlight the number or numbers you want to change.
b. Go to Format and down to cells.
c. Choose the number index
d. Click on number and change the decimal places from 2 to 0. (If you want
it to round)

6. To view gridlines when you print.
a. Go to File
b. Choose Page Set-Up.
c. Click on the Sheet tab at the top.
d. Click in front of Gridlines to put a check mark in the box.



