Computer Discovery

Microsoft Excel

Back To The Basics
Microsoft Office 2003

In this course you will learn about

New Terms:

Launch Microsoft Excel

Use the Start Menu to access Excel
Create and save a simple spreadsheet.
Enter data into a spreadsheet.

Format rows and columns.

Insert rows and columns.

Delete rows and columns.

Insert functions into a spreadsheet.
Use the AutoFill feature.

Create a simple chart from data.

Insert a custom Header and Footer into a spreadsheet.
Close the spreadsheset.

Exit Microsoft Excel.

Spreadsheet

Program used to record, analyze, and present
guantitative information.

Row

Goes across horizontally—from left to right.

Column

Goes vertically---from top to bottom

Cell

The intersection of a row and column

Data

Information that is enter into the spreadsheet

Label

Labels are used to identify the data in the cells
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1. Title Bar
2. Menu Bar
3. Name Box
4. Formatting Toolbar
5. Standard Toolbar :
6. Formula Toolbar These are the main parts of
7. Column Headings Excel that you should get to
8. Active Cell know by name!
9. Row Headings

10.F15 is the cell address
11.Sheet Tabs
12.Drawing Toolbar
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Creating a
document

Go to Start>All
Programs>Microsoft
Office>Microsoft
Excel 2003

Save your
document before
you begin

B 5 .1' _! S~ [ s % e -
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access your Places | Save as bype: | soft OFfice Excel Warkbook v | Cancel

document, you will
need to first open
Microsoft Excel.
Go to File>Open.
Browse to your
document and
double click to
open.
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Selecting Rows or Column
Columns

1. To select an entire
row/column, click on —

the heading of the ;l_
row/column you want, :g.:?'—.
1
=
3
4
=

such as the 3 for row
3 or the A for column
A. To select multiple
rows/columns click on
the row/column
heading and drag the
cursor to highlight the
number of
rows/columns you
want.

Row

\ 4

Inserting Rows

or Columns Right click |—
Right —click on a on the row
row or column number.
heading. Sereet\

Insert from the pop-

up menu. \

Deleting Rows or

Cuk

Copy

Paske

Paste Special. ..

Columns _
Same as above b
only this time - — lear Copkents
-Defete. | :
choose Eormat Cells. ..
Row Height. ..
Hide
Lnhide
Adjusting Row
Height or
Column Width Ly Ryl H | 23 E A
Place the mouse Ko7 = Width: 9,14 (69 pixels) |
over the boundary > C T D
line of the row or 1 i = |
column heading. EH
Click and drag the <
boundary to =
increase or

decrease the row
height or column
width. You can also
double click on the
heading boundary
to change the
height or width of
cells.
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Adjusting Row
height or

t | Format | Tools Data  FlashPaper  Window  Help ¢

Column width e B it |l @
You can also go to :| R n M0 Height..,
Format > = i by ; :

0 AutkoFit
Row/Column and L -f" =
change the Height S bt > Hide:
or Width of the AutoFormat... Unhide
cells. Conditional Formatting. ..

| Skvle, ..

Formatting Cell
Contents B Format Cells

Select the cell(s) to
format. Select Cells
from the Format
menu. Click on the |
Numbertab in
window. Select a
formatting option  _|
from the Category
list box. Select
which type of
formatting you want
from the Type list
box. Click the Ok
button when
finished.

H .ﬁ.l_ignment | For

[ Currency

/' /;'-':'-EEDunting
T | | Dake

| Tirme
| Percentage
| Fractian
| Scientific
[ Text
| Special
| [ Custom

iy

Aligning Text
Select the cells that
text alignment
changes will be
made to. Select
Cells from the
Format menu. Click_
on the Alignment

tab in the Format
Cells window.
Choose the desired
alignment options

for the horizontal

and vertical text.
Under Text control |
put a bullet in front

of the one you
choose. Choose
Text direction. Click
the OK button.

Format Cells

_________ nment | | Fu:un.t I Border I F-‘atterns | Prokection |
Tex Crienkation
Horizontal: 1. ]
[Gereral o ' * ‘
:-T.;ertical: . -I III ¢ ; |t
E_Eh:uttu:um v >t< | %
’.
Texk contral L .
Wrap text it
[ Shrink b fit 0 % |Degrees
[ ] Merge cells
Right-to-left
\I_%xt direction:
'c.;.ntext " .I
[ 0] 4 ] [ Cancel
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Setting Font
Attributes.
Select the cell(s)
that font changes
will be made to.
Select Cells from
the Format menu.
Click on the Font
tab in the Format
Cells window.
Choose the desired
attributes and click
the Ok button.

Format Cells @

Murnber || Alignment | | Border | Patterns | Protection

Eont: - Font style: _ des:

E.ﬁ.rial |Reqular | |10 |

| B Algerian | T & A
of | Teahc | |2 |
| |Bold [ |

o | Bold Italic o (11 )|

Undetline: Color:

;None v . Aukomakic v' [ tormal ot

Effects Presiew

] strikethrough

[] Superscript AaBbCcYyZiz

[] Subscript

This is a TrueType font, The same Font will be used on bath wour printer
and wour screen,

o4 ][ Cancel ]

Formatting Cell
Borders

Select the cell(s)
that will contain the
border. Select
Cells from the
Format menu. Click—
on the Borders tab
in Format cells
window. Choose

Format Cells

| Murnber || Aligriment | FPatterns | Protection |

Line

| ' Style:
fulaid Mone ===—--

OMine  Inside

the style and color
for the boarder in
the Lines section.
Choose a border by
clicking the icons in
the Presets and
Border sections. A
preview of the
border appears in
the middle of the
Format cells
window. Click the
OK button to apply
the new border to

-1

7
T

the selected cells.

Calar: )
| Automatic v:

The selected border style can be applied by clicking the presets, preview
diagram or the buttons above,

oK l [ Cancel
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Adding Color to
Cells

Select the cell(s)
that will contain the
color. Select Cells
from the Format
menu. Click on the
Patterns tab in the
Format cells
window. Choose
the desired fill color
and/or pattern.
Click the OK button
when finished.

Format Cells E|@

Murnber | Alignment Font Border |

rns | Prakection

Cell shading
Color:

] i H N %

Patkern: -

O ] ’ Cancel

Clearing Cell
Formatting
Select the cell(s) to
be cleared Press
the Delete key.

Entering Data
Click the cell where
you want to enter
data and type in the
data. Press the
Tab key to move to
the next cell in the
same row or press
the Enter key to
move to the next
row below. To
enter the same data
into several cells at
once, select the
cells where you
want to enter the
data, type in the
data and press
Ctri+Enter.

225 225 225 225

225 225 225 225

225 225 225 225

\mmhmm—x

225 225 225

Overwriting Data
If you wish to
change the data
entered into a cell,
click in the cell and
type the new data
in. The old data will
be replaced with the
new data. You can
also edit by clicking

f Sgptember

B [ [ E

=1

er ! 36 45 76
totsar 44 34 2l

|u|§u\jh|m i

Movernber 7B
December i
January 53

]
BY
2t

48
78
76

187
144
180
222
203
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on your data in the
formula bar.

Using Auto
Complete

If the first few text
characters you type
in a cell match an
existing entry in that
column, Excel will
fill in the remaining
character for you.
When Excel fills in
the remaining
character press
Enter to accept the
proposed entry Or,
continue typing to
replace the
automatically
entered character
or press Backspace
to delete the
automatically
entered characters.

hone

Using Auto Fill
Select the first cell
in the range you
want to full, and
enter the starting
value for the series.
To increment the
series by a
specified amount,
select the next cell
in the range and
enter the next item
in the series. Select
the cell(s) that
contain the starting
values. Drag the fill
handle over the
range you want to
fill. To specify the
type of series, use
the right mouse
button to drag the
fill handle over the
range, and then
click the appropriate
command on the
pop-up menu.

Copy Cells

il Seties
Fill Eormatking Onlyw

/ Fill \ithiout Formatking

=G e e e e e e s e il 5
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Formula Bar
Select the cell that
will contain the
formula. Click on
the Autosum or the
Paste Function
button. Enter an
equal sign (=).
Enter the formula
into the Formula

-~

FlashPaper

L %L%J’:

=

A2

AukoSum “%

P Insert Function |

e |

Input Area of the
Formula bar.
Reference cells by
their cell address
(i.e. A10, B14).
Enter parenthesis
around calculation
that are to be
performed first.
Remember “Please
Excuse My Dear
Aunt Sally” Click the
Accept Formula
button or hit the
Enter key.

Copying
Formulas to a
Range of Cells
Select the cell with
the formula. Click
on the fill handle.
Drag the handle
across or down,
depending on which
cells you want to
have the same
formula. Excel will
automatically
change the formula
that you are
copying to the new
range of cells.

£ =SUM(B3D3)

I

Copying and
Pasting

Type in one formula
for the first column
or row in the
spreadsheet. Select
that cell and copy
the contents. Go to

E Format  Tools

B3 3 -

Datz

q=]
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Edit and choose
Copy or press Citrl
+C/ Or use the
shortcuts (Copy &
Paste) from the
menu bar. Highlight
all the cells that you
want to paste to.
They must be
consecutive.
Choose Paste from
the Edit menu or
use Ctrl +V.

Charts

Select the cells
whose data will be
contained in the
chart. Click the
Chart Wizard button
or select Chart from
the Insert menu.

J._....FH _&Ij _-¢I:1Li|ﬂ35*|“?v|

z *Lll.d

."E'\E -

Lg%ﬁ@ard |

Choose the Chart
Type and Sub-
Type. Click the
Next button.

4

Chart Wizard - Step 1 of 4 - Chart Type

Standard Types | Custom Types |

b

: Bar
Iﬁ Line

B Pie

B {Scatter)
u Area

@ Doughnut
@ Radar

(@ Surface

8y Bubble

4k
. &

~ Chart sub-type:

”ImeEE

L

Clustered Column, Compares values across|

categories.

[ Press and Hold ko iew Sample ]

Canicel

Chart
Wizard

x
A, R [ | E E|

1

2 Total

3 |=eptember 3k 45 b= 187

4 |October 44 35 b5 144

5 |Movember 7B 56 48 180

E |December 7 b7 b= 222

7 |January 58 Ga ?E_ 203
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Make any needed
changes to Data
Range and Series.
(These will be filled
in automatically with
the cell references
you chose in step
one. If you did not
do that or wish to
change/modify the
cell ranges, do so
here). Click Next.

2/

Chart Wizard - Step 2 of 4 - Chart Source Data

| Data Range i Series

Total

250

200 —_
o0 2N
£0 £ S 5

! : ; ;

I L] 45 T 6
45 5 S &7 B |
6 44 6 i ]

Feptember Oetaber Mavember | December danuary

Data range:
Series in: =
(&) Columns
[ Cancel ][ < Back. ][ Mext = ][ Finish ]

Click the
appropriate tab to
make changes to
the Titles, Axes,
Gridlines, Legend,
Data Label, and
Data Table. Your
changes will be
displayed in the
preview window.
Click the Next
button.

Choose the chart
location. You can
specify whether to
create a new chart
sheet or place the
chart on an existing
worksheet. For
now we will choose

Chart Wizard - 5tep 3 of 4 - Chart Options

Titles | Axes Gridlines | Legend | Datalabels | Data Table

Chart title:

[Monthly Usage] Monthly Usage

Category (%) axis:

|.IT\‘10nth

Walue () axis:

Amounts

|P.mounts |
| ]
| | 1|

[ Cancel ][ < Back ][ Mext > ][

Fnish |

Chart Wizard - Step 4 of 4 - Chart Location

Place chart:

i as new sheet: E_Chartl

%) s object in:

“as object in: sheet
17. Click Finish.

]

[ Cancel ][

[
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Move the chart by
dragging it to the
desired location on
the worksheet. You
can resize the chart
by dragging any of
the eight handles.
To edit any portio
of a completed
chart, double-click
on the area of the
chart you wish to
change, or right
click on the area
you desire to
change and select
Format.

Amount

Monthly Usage

100

80

=

40
20 A
a T

september  Octaber

Movernber

Manth

December

January

To preview your
spreadsheet and
chart go to File >
Print Preview. Make
sure you do not
have the chart
selected otherwise
all that you will see
is the chart in the
preview.

September 3
ootier H
Newem =1 6
Decemlsr [l
Janvary )

Gaman

Morth|

|y U=s=mge

u

amount

e

[

I

1

RMonth

Sepember  Cocbber  Movember December  Janary

-_

*x Go to View
* Choose Header or Footer
* Choose Custom Header

N

Miscellaneous Spreadsheet Notes

* Scroll to Page Setup
* Choose Landscape and click OK.

3. To view formulas in a spreadsheet:

*x Go to Tools

* Scroll down to Options
* Choose view
% Click on Formulas, and then click OK

To Insert a Header which will define the page:

4. To Fill down or Fill Across in a column or row:

. To change the page to print out sideways, go to File:
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* Figure out the first formula to be used in a cell.
* Grab it by its grab handle and pull down or across.

5. To Round or change the number of decimals in a number.
* Highlight the number or numbers you want to change.
* Go to Format and down to cells.
* Choose the number index.
* Click on number and change the decimal places from 2 to 0. (If you want it
to round).

6. To view gridlines when you print:
* Go to File
* Choose Page Set-Up
* Click on the sheet tab at the top.
* Click in front of Gridlines to put a check mark in the box.
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